Go Back   DODGE RAM FORUM - Dodge Truck Forums > Dodge Ram Generations Forum > 1st Gen : 1981 - 1993 > General Discussions


General Discussions

Hazard light issue


This is a discussion on Hazard light issue within the General Discussions forums, part of the 1st Gen : 1981 - 1993 category!
Oh snap. I thought grounds were black!!!...


Reply
 
LinkBack Thread Tools Display Modes
Old 12-03-2016, 07:43 PM   #21 (permalink)
 
Brucecmc's Avatar
Senior Member
 
Join Date: Nov 2016
Location: At the parts store
Age: 57
Posts: 123

Ram Year: 1985 Power Ram W-150
Engine: 318 V8 5.2L
Default
Oh snap. I thought grounds were black!!!


Sponsored Ad
Register to remove this ad.
Brucecmc is offline   Reply With Quote
Old 12-03-2016, 08:13 PM   #22 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,654

Ram Year: 81 93
Engine: 5.2
Default
i know that would make things simple but that is not the way things always work.


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is offline   Reply With Quote
Old 12-07-2016, 08:14 PM   #23 (permalink)
 
Brucecmc's Avatar
Senior Member
 
Join Date: Nov 2016
Location: At the parts store
Age: 57
Posts: 123

Ram Year: 1985 Power Ram W-150
Engine: 318 V8 5.2L
Default
So. I ran down a different path than my original post (hazard lights not working). But after being rained out a couple days, some discussions with a buddy, a bunch of comparison (left and right side voltage presence), guess what it turned out to be WOLFIE!!!! Lol. Yes, the ground on the right side run/brake light Soviet. Couldn't see it, but the wire inside the connector was pulled from the little connector. So, bought a new one (5$), rewired and off I'm going. had to fix this to get past inspection. Going tomorrow.

Now, the hazards. Again, probably a ground, but where to begin. Know the one at the light itself is good, but I did see some shady taping and wiring under the rear end while chasing that brake light issue. Got some rewiring to do under there. Ground ground ground. Seems to be the topic of most wiring. Let me recap the symptoms of the hazards

1. Hazards on, very dim, front and back.
2. Hazards on with head lamps on - normal function
3. Hazards on, head lamps off, left or right turn signal on - normal function
Brucecmc is offline   Reply With Quote
Old 12-07-2016, 08:16 PM   #24 (permalink)
 
Brucecmc's Avatar
Senior Member
 
Join Date: Nov 2016
Location: At the parts store
Age: 57
Posts: 123

Ram Year: 1985 Power Ram W-150
Engine: 318 V8 5.2L
Default
Soviet = broke. ?
Brucecmc is offline   Reply With Quote
Old 12-07-2016, 08:24 PM   #25 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,654

Ram Year: 81 93
Engine: 5.2
Default
so do the turn signal and brake lights work properly with the hazard off now or are they a bit dim also? if just the back lights were dim it could be a bad ground at the back end but hard to say where to look if the fronts are flashing dim also.


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is offline   Reply With Quote
Old 12-07-2016, 08:38 PM   #26 (permalink)
 
Brucecmc's Avatar
Senior Member
 
Join Date: Nov 2016
Location: At the parts store
Age: 57
Posts: 123

Ram Year: 1985 Power Ram W-150
Engine: 318 V8 5.2L
Default
Yes, brakes, turns and run lights all work normal with hazards off.

I retract the above about head lamps on and the hazards function. That's not the case. I cud have swore they ere. But just checked em.

Roger on the front and back dimness. But that's the case. Really dim. At night ya can see em, but day time u have to be right on top of em
Brucecmc is offline   Reply With Quote
Old 12-07-2016, 08:51 PM   #27 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,654

Ram Year: 81 93
Engine: 5.2
Default
did you test what the voltage was at the socket with the hazards on?


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is offline   Reply With Quote
Old 12-07-2016, 08:57 PM   #28 (permalink)
 
Brucecmc's Avatar
Senior Member
 
Join Date: Nov 2016
Location: At the parts store
Age: 57
Posts: 123

Ram Year: 1985 Power Ram W-150
Engine: 318 V8 5.2L
Default
No sir I didn't. The sockets themselves have a dual filament bulb in them. I'm not sure which filament is flashing, but in either case they are working normally (brake, rub, turn).

Shud be 12v yes? But, I'm suspecting I'm nit going to see that.
Brucecmc is offline   Reply With Quote
Old 12-07-2016, 09:02 PM   #29 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,654

Ram Year: 81 93
Engine: 5.2
Default
ya it should be 12v. i am hoping you see the 12v and that there still might just be another weak or bad ground somewhere. with a multi meter you can try testing the resistance of the ground wire between the battery and front turn signal socket. if there is enough resistance it could cause the lights to be dim.


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is offline   Reply With Quote
Old 12-07-2016, 11:44 PM   #30 (permalink)
 
Sniper X's Avatar
Senior Member
 
Join Date: Dec 2016
Age: 49
Posts: 113

Ram Year: 1991
Engine: 318
Default
Originally Posted by Brucecmc View Post
update:

After pulling everything apart, found some old crusty connections, missing one bulb all together, one was broke a little (surprised it worked at all).

Replaced all bulbs (1156 and 1157 were the model numbers I needed). brakes, backup, turn and running lights all function fine...

The hazards are still displaying the "WEAK" on left side and "NADA" on the right side. gotta be wiring up stream, I suppose.

I did discover the following (see pics) the right side lower light, has a connector with dual connections whereas the left side lower light has a single connector. the 1157 bulb (dual filament) works with that double connector light on the right, but i'm not sure its correct. additionally, right side (obviously) has 3 wires coming into it, left side only 2.

Does anybody know what it is suppose to be ?
Dodge is ODD about back up lights, especially on these trucks. When I pulld mine apart last week to do all new lamps and lenses, I found the back up lamps had dual filiment (1157) sockets from the factory with single filiment (1056) bulbs in them. BUT they worked! I ordered new sockets for all 4 due to them all being a little to a lot rusty....Oh, if you order new sockets, male SURE you get the Chrysler version which are DIFFERENT! I ordered standard 1157 plastic sockets and they arrived and the locking prongs are different and not big enough to hold them securely in the holes.


__________________
Resistance is not futile, it is voltage divided by current.
Sniper X is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hazard Lights RangerWeaver Tech Info 5 12-06-2014 10:14 PM
turn signal/brake light/reverse light/hazard issue joeg92083 Audio & Electronics 0 09-02-2014 10:45 PM
HIDs flicker like hazard lights BlackBee Exterior 11 09-09-2012 05:29 PM
Hazard Warning Flasher metalwolf69 Tech Info 18 12-16-2010 02:41 AM

<




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum