Go Back   DODGE RAM FORUM - Dodge Truck Forums > Dodge Ram Generations Forum > 1st Gen : 1981 - 1993 > Audio & Electronics


Audio & Electronics

1993 d150 no gauge lights, running lights, or horn


This is a discussion on 1993 d150 no gauge lights, running lights, or horn within the Audio & Electronics forums, part of the 1st Gen : 1981 - 1993 category!
so I bought a 1993 d150 a few weeks ago, when I got the truck the stock radio did not ...


Reply
 
LinkBack Thread Tools Display Modes
Old 02-05-2017, 11:48 AM   #1 (permalink)
Junior Member
 
Join Date: Feb 2017
Age: 17
Posts: 2

Ram Year: 1993
Engine: 5.2L 318
Default 1993 d150 no gauge lights, running lights, or horn
so I bought a 1993 d150 a few weeks ago, when I got the truck the stock radio did not work so I purchased an aftermarket pioneer radio. this is where the problem began. shortly after the new radio my dash and running lights went out and my horn does not work either. all of these things worked prior to installing the radio. I replaced the headlight switch and it did not help the issue. I checked the fuses and they are good but I have no power going to the fuse for gauge lights or to the horn relay. I can get the gauge lights to come on if I wiggle the switch but that's about it. any help is greatly appreciated


Sponsored Ad
Register to remove this ad.
dirtydodgefromdelco is offline   Reply With Quote
Old 02-05-2017, 11:49 AM   #2 (permalink)
Member
 
Join Date: Dec 2016
Age: 22
Posts: 59

Ram Year: 1988
Engine: 5.2
Default
I feel like you might have clipped the harness and clipped the wrong one

Sent from my Coolpad 3622A using Tapatalk
dev199505 is offline   Reply With Quote
Old 02-05-2017, 02:32 PM   #3 (permalink)
Junior Member
 
Join Date: Feb 2017
Age: 17
Posts: 2

Ram Year: 1993
Engine: 5.2L 318
Default
I didn't clip anything. I bought a wire harness to plug right in to the new radio and the existing plugs
dirtydodgefromdelco is offline   Reply With Quote
Reply

Bookmarks

Tags
bad ground, d150, electrical, horn, running lights

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake lights not working, running lights do mok4200 Tech Info 1 02-16-2015 03:04 PM
tying fog lights into running lights or tail lights *tim* Exterior 0 11-22-2014 08:15 AM
1993 D150 Starting Problem airbournemike Engine & Performance 3 06-07-2014 05:26 PM
All three of my brake lights are out, but running lights work still! sheanna Audio & Electronics 3 05-25-2014 10:16 PM
1993 d150 sputtering when warmed up TERRY464 Engine & Performance 3 08-07-2013 10:27 PM

<




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum