Go Back   DODGE RAM FORUM - Dodge Truck Forums > Dodge Ram Generations Forum > 1st Gen : 1981 - 1993 > Engine & Performance


Engine & Performance

1988 D100 V6 3.9 codes 26 & 33 ?


This is a discussion on 1988 D100 V6 3.9 codes 26 & 33 ? within the Engine & Performance forums, part of the 1st Gen : 1981 - 1993 category!
Not sure whats going on with my truck. Stumbles terrible if I go to restart it after warmed up either ...


Sponsored By: Moe's Performance
Reply
 
LinkBack Thread Tools Display Modes
Old 04-22-2017, 12:47 PM   #1 (permalink)
Junior Member
 
Join Date: Apr 2017
Posts: 9

Ram Year: 1988
Engine: V6
Default 1988 D100 V6 3.9 codes 26 & 33 ?
Not sure whats going on with my truck. Stumbles terrible if I go to restart it after warmed up either right away or 1 mile down the road. Can barely limp it home... Ran the codes on the info panel & coming up with code 26 & 33..
33 is I think a AC Clutch relay circuit & the truck never had AC so I don't know if that's important..... Can't seem to find what a code 26 is... Appreciate any impute I can get on whats going on. Thanks


Sponsored Ad
Register to remove this ad.
MiMod is offline   Reply With Quote
Old 04-22-2017, 07:12 PM   #2 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,910

Ram Year: 81 93
Engine: 5.2
Default
do you have a multimeter and know how to use it? this might be what the issue is

1980s Chrysler, Plymouth, and Dodge computer fault codes
During cranking, the computer will test the current through the injector to see whether there's too much resistance in the injector's path. If there is, code 26 is set.

The problem may be cured with tuner cleaner on the connectors.

For TBI engines, the injector's cold resistance should be between 0.9 and 1.2 ohms (specs vary with year). This is a peak-and-hold injector. With the engine idling the peak period should be about 1.2 milliseconds whereas the hold period will vary. If it's lower than this at idle, then the injector's shorted or there's a defect in the injector driver circuit.


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is offline   Reply With Quote
Old 04-23-2017, 02:41 PM   #3 (permalink)
Junior Member
 
Join Date: Apr 2017
Posts: 9

Ram Year: 1988
Engine: V6
Default
Well thanks for the info.... What I have is an 88 D100 with the v6 in it. It has a factory Holley, ( I assume TBI).... My next question is where are these connections located that you suggested cleaning and OHM testing ? I have a bank of connections on top of the passenger rear side Valve cover. I also have some wires in the TBI on the Top side.

Its weird, yesterday it was stumbling everytime I started it & today it started and sounded fine.... But its still throwing a code 26 today ....
MiMod is offline   Reply With Quote
Old 04-23-2017, 02:53 PM   #4 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,910

Ram Year: 81 93
Engine: 5.2
Default
i think you might have to take the top off above the injectors to get to where you need to be to check them with a multimeter.

did you erase the code? if not it is likely the same code stuck in the system. i think codes generally stay in the computer for 50 key cycles or something like that. i think you can reset the computer by disconnecting the battery and trying to start the truck. should clear the codes.


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is offline   Reply With Quote
Old 04-23-2017, 04:31 PM   #5 (permalink)
Junior Member
 
Join Date: Apr 2017
Posts: 9

Ram Year: 1988
Engine: V6
Default
Ok Thank you again ! I have the air cleaner off and can see 2 possible injectors looking down the barrel of the TPI... They appear to have Black Caps over them. Is this where your talking ? If so then I guess what your saying is pop those covers off & then ???? Just disconnect, Clean the connections and run the current test......Correct ?
MiMod is offline   Reply With Quote
Old 04-23-2017, 04:35 PM   #6 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,910

Ram Year: 81 93
Engine: 5.2
Default
ya you have to pop the top of to get access to things but if it seems like it is running better you could put it off see if the issue has sorted itself out. could also try clearing codes.


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is offline   Reply With Quote
Old 04-23-2017, 05:29 PM   #7 (permalink)
Junior Member
 
Join Date: Apr 2017
Posts: 9

Ram Year: 1988
Engine: V6
Default
Ok I'll unhook battery & see if that clears code... I ordered a new o2 sensor & That should be here Tuesday... Thought that might be the problem.... If not then I'll proceed with your idea... I appreciate your help.
MiMod is offline   Reply With Quote
Old 04-23-2017, 06:28 PM   #8 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,910

Ram Year: 81 93
Engine: 5.2
Default
Was it a ntk brand o2 sensor? These things prefer a ntk brand o2 sensor


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is offline   Reply With Quote
Old 04-23-2017, 07:48 PM   #9 (permalink)
Junior Member
 
Join Date: Apr 2017
Posts: 9

Ram Year: 1988
Engine: V6
Default
YES NTK, I think I picked up on that one from one of your other posts. By the way, unhooked battery & reset computer, now no code 26.... Spooky, It has rained here pretty hard all spring & then been dry and windy for the last few days... Humidity/moisture ?
MiMod is offline   Reply With Quote
Old 04-23-2017, 07:57 PM   #10 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,910

Ram Year: 81 93
Engine: 5.2
Default
it is possible. you never really know with old vehicles. could be something simple or just a bad connection.


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1988 Dodge D100 with CalTracs caseykeenum General Discussions 0 09-16-2014 01:51 PM
1988 D200 V6 belt placement Chawkmn Engine & Performance 0 02-10-2014 03:18 PM
Carb Question on 1988 w150 318 BurrowsRacing33 Engine & Performance 11 08-01-2013 03:06 PM
nice cheap 1988 Ramcharger Hemitom eBay & Craiglist Listings 2 03-18-2013 04:38 PM

<




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum