Go Back   DODGE RAM FORUM - Dodge Truck Forums > Dodge Ram Generations Forum > 4th Gen : 2009 - Present > Audio & Electronics


Audio & Electronics

Installing OEM backup cam


This is a discussion on Installing OEM backup cam within the Audio & Electronics forums, part of the 4th Gen : 2009 - Present category!
Originally Posted by Mpgrimm2 See links in post 10. The are 4 connectors you need to check to know whether ...


Like Tree621Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 01-10-2017, 11:49 PM   #1081 (permalink)
Junior Member
 
Join Date: Jan 2017
Posts: 3

Ram Year: 2015
Engine: 5.7
Default
Originally Posted by Mpgrimm2 View Post
See links in post 10. The are 4 connectors you need to check to know whether or not any wiring is there or not. What radio? 1500 or 2500?

Sent from my non-flammable Galaxy S7!
1500 8.4a no navigation sorry new to the ram family it is an awesome truck...
Mpgrimm2 likes this.


Sponsored Ad
Register to remove this ad.
Terryd is offline   Reply With Quote
Old 01-10-2017, 11:54 PM   #1082 (permalink)
 
Mpgrimm2's Avatar
Preferred Vendor

 
Join Date: Mar 2014
Location: GreenVille SC
Posts: 2,149

Ram Year: 2013 SLT Crew
Engine: 3.6L V6 Pentastar
Default
Originally Posted by Terryd View Post
1500 8.4a no navigation sorry new to the ram family it is an awesome truck...
See the links in post 10 referencing DannyMk2 and MTGTS and LoveRacing1988's for pictures of the 4 connectors. You will need to look under/inside the truck. It's possible to add the missing factory wiring, or you could just order the Mopar OEM camera kit which comes with everything you need and ignores any existing wiring.

It's unlikely on your 1500 that you have full wiring in the truck.


Sent from my non-flammable Galaxy S7!
R.L.K. likes this.


Mpgrimm2 is offline   Reply With Quote
Old 01-10-2017, 11:55 PM   #1083 (permalink)
 
Mpgrimm2's Avatar
Preferred Vendor

 
Join Date: Mar 2014
Location: GreenVille SC
Posts: 2,149

Ram Year: 2013 SLT Crew
Engine: 3.6L V6 Pentastar
Default
Originally Posted by 57buick View Post
Glad mine came with the rear camera. But I also added a front view camera to make parking in tight spots easier lol
Did you use the Lockpick, CustomTronix Jailbreak, or something else for the front camera add on?

Sent from my non-flammable Galaxy S7!
R.L.K. likes this.



Last edited by Mpgrimm2; 01-11-2017 at 02:22 AM.
Mpgrimm2 is offline   Reply With Quote
Old 01-11-2017, 06:37 AM   #1084 (permalink)
 
R.L.K.'s Avatar
Supporting Member

 
Join Date: Dec 2013
Location: Bristol , Tn.
Posts: 7,035

Ram Year: 2014 4X4 QC Express 6 speed auto 355 differentials
Engine: 5.7 Hemi
Default
Originally Posted by Mpgrimm2 View Post
Did you use the Lockpick, CustomTronix Jailbreak, or something else for the front camera add on?

Sent from my non-flammable Galaxy S7!
Wondering this myself .
I'd like to add a front camera & a cargo cam in the future .
R.L.K. is offline   Reply With Quote
Old 01-11-2017, 06:40 AM   #1085 (permalink)
 
R.L.K.'s Avatar
Supporting Member

 
Join Date: Dec 2013
Location: Bristol , Tn.
Posts: 7,035

Ram Year: 2014 4X4 QC Express 6 speed auto 355 differentials
Engine: 5.7 Hemi
Default
Originally Posted by Mpgrimm2 View Post
Did you use the Lockpick, CustomTronix Jailbreak, or something else for the front camera add on?

Sent from my non-flammable Galaxy S7!
http://www.ramforum.com/f51/8_4_rax_jailbreak-50094-post1434989/

Found this .
Looks like he used CustomTronix
Mpgrimm2 likes this.
R.L.K. is offline   Reply With Quote
Old 01-16-2017, 11:44 AM   #1086 (permalink)
 
jcarden10's Avatar
Member
 
Join Date: Feb 2016
Location: Raleigh, NC
Age: 28
Posts: 47

Ram Year: 2014 Big Horn
Engine: Hemi 5.7
Default
I installed the backup cam on my truck yesterday, but I don't have the active gridlines. I had to install the entire kit, so all of the wiring had to be done, including splicing the purple wire into the OR/DB wire at the BCM, but I am 99% sure the connection is good (I say 99% because it was my second time ever soldering; my first time was on the PDC wire, which I assume is a good connection because the camera works). I also purchased the AutoEnginuity scanner tool and activated the camera using that. The thing is, I don't have the Parkview options in the Safety settings through the radio, which is another reason I don't think the wiring is the problem, but I may be wrong. I know in Post 10 it says the older software may not show the lines, so I'm hoping this may be the problem, but I can't figure out how to check the software version. When I check for updates on the Uconnect website, it says no updates are available, so the software may be up to date.

Any thoughts?
jcarden10 is offline   Reply With Quote
Old 01-16-2017, 12:22 PM   #1087 (permalink)
 
R.L.K.'s Avatar
Supporting Member

 
Join Date: Dec 2013
Location: Bristol , Tn.
Posts: 7,035

Ram Year: 2014 4X4 QC Express 6 speed auto 355 differentials
Engine: 5.7 Hemi
Default
Originally Posted by jcarden10 View Post
I installed the backup cam on my truck yesterday, but I don't have the active gridlines. I had to install the entire kit, so all of the wiring had to be done, including splicing the purple wire into the OR/DB wire at the BCM, but I am 99% sure the connection is good (I say 99% because it was my second time ever soldering; my first time was on the PDC wire, which I assume is a good connection because the camera works). I also purchased the AutoEnginuity scanner tool and activated the camera using that. The thing is, I don't have the Parkview options in the Safety settings through the radio, which is another reason I don't think the wiring is the problem, but I may be wrong. I know in Post 10 it says the older software may not show the lines, so I'm hoping this may be the problem, but I can't figure out how to check the software version. When I check for updates on the Uconnect website, it says no updates are available, so the software may be up to date.

Any thoughts?
What radio do you have Sir ?
RA2 5.0"
R.L.K. is offline   Reply With Quote
Old 01-16-2017, 12:25 PM   #1088 (permalink)
 
R.L.K.'s Avatar
Supporting Member

 
Join Date: Dec 2013
Location: Bristol , Tn.
Posts: 7,035

Ram Year: 2014 4X4 QC Express 6 speed auto 355 differentials
Engine: 5.7 Hemi
Default
And if it's an RA2 did you upgrade from the RA1, or is it an original install ?
R.L.K. is offline   Reply With Quote
Old 01-16-2017, 12:29 PM   #1089 (permalink)
 
R.L.K.'s Avatar
Supporting Member

 
Join Date: Dec 2013
Location: Bristol , Tn.
Posts: 7,035

Ram Year: 2014 4X4 QC Express 6 speed auto 355 differentials
Engine: 5.7 Hemi
Default
When I upgraded my software , once you install the thumb drive into your USB port it shows your current software version , then gives you the option to install the new version .
To my knowledge this is the only way to know what you have .
R.L.K. is offline   Reply With Quote
Old 01-16-2017, 12:32 PM   #1090 (permalink)
 
Hemi395's Avatar
Senior Member
 
Join Date: Mar 2013
Location: Cape Cod MA
Age: 35
Posts: 1,892

Ram Year: 2013
Engine: Hemi 5.7
Default
In the settings there is a screen that gives you the software version. It's "System Information" on the RA3. Should be similar on the RA2...


__________________
Black 2013 Bighorn Crew Cab Hemi 65RFE 3.55s 4x4
Redline 0w30, Redline C+, Redline Gear Oil, Diablo Trinity w/Hemifever 93 Tune, BT Catch Can, Mufflex 24, Rancho QLL, Cooper Discoverer AT3s, Mag-Hytec Trans Pan, OEM Backup Camera, Kicker Speaker Upgrade, Extang Trifecta SS, Clazzio Seat Covers, Cabin Air Filter, Weathertech Floorliners, 35% tint, Gorilla Lugs, Nasta Stainless Running Boards
Hemi395 is offline   Reply With Quote
Reply

Bookmarks

Tags
2014 1500 ram, 3500 hd, cam 4th gen, uconnect 5.0

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
backup cameras mhb1638 Exterior 16 08-28-2014 11:55 PM
backup camera HELP blackexpress13 Audio & Electronics 1 03-02-2014 01:16 AM
Backup camera omega88 Audio & Electronics 10 11-24-2012 10:27 PM
Backup Cam plate bashby80 Audio & Electronics 10 08-13-2012 10:40 PM
Backup camera JET Audio & Electronics 11 02-16-2012 02:33 PM

<




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum