Go Back   DODGE RAM FORUM - Dodge Truck Forums > Dodge Ram Generations Forum > 4th Gen : 2009 - Present > Audio & Electronics


Audio & Electronics

USB Port Hidden on 2010-2013 Res 130s with UCONNECT


This is a discussion on USB Port Hidden on 2010-2013 Res 130s with UCONNECT within the Audio & Electronics forums, part of the 4th Gen : 2009 - Present category!
Just dug around in mine and there is no USB to be found...


Like Tree6Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 08-25-2013, 07:18 PM   #11 (permalink)
Supporting Member
 
Join Date: Aug 2013
Location: Indianapolis, IN
Posts: 479

Ram Year: 2012 & 2013
Engine: 5.7 Hemi
Default
Just dug around in mine and there is no USB to be found


Sponsored Ad
Register to remove this ad.
Phylodog is offline   Reply With Quote
Old 08-25-2013, 07:45 PM   #12 (permalink)
 
jay c's Avatar
Senior Member
 
Join Date: Nov 2012
Location: Las Vegas, Nv
Posts: 286

Ram Year: 2012
Engine: Hemi 5.7
Default
Originally Posted by Phylodog View Post
Just dug around in mine and there is no USB to be found
Same here man, pretty disappointed sine I have the specified radio.

Sent from my EVO
jay c is offline   Reply With Quote
Old 09-04-2013, 09:49 PM   #13 (permalink)
Member
 
Join Date: Sep 2013
Location: Omaha, NE
Age: 35
Posts: 86

Ram Year: 2011 SLT Big Horn CC
Engine: Hemi 5.7
Default
great post man! just read this. I can't wait to see if I've got the cable in mine or not.
Mr. Michael is offline   Reply With Quote
Old 09-04-2013, 10:18 PM   #14 (permalink)
 
jay c's Avatar
Senior Member
 
Join Date: Nov 2012
Location: Las Vegas, Nv
Posts: 286

Ram Year: 2012
Engine: Hemi 5.7
Default
Originally Posted by jay c View Post
Same here man, pretty disappointed since I have the specified radio.

Sent from my EVO


Sent from my EVO
jay c is offline   Reply With Quote
Old 09-08-2013, 10:32 AM   #15 (permalink)
Member
 
Join Date: Sep 2013
Location: Omaha, NE
Age: 35
Posts: 86

Ram Year: 2011 SLT Big Horn CC
Engine: Hemi 5.7
Default
just checked in mine, did not find a USB port. I did find a red and black 3 prong plug. Maybe the USB port plugs into this? I'll add a picture...
Mr. Michael is offline   Reply With Quote
Old 09-08-2013, 12:23 PM   #16 (permalink)
Member
 
Join Date: Sep 2013
Location: Omaha, NE
Age: 35
Posts: 86

Ram Year: 2011 SLT Big Horn CC
Engine: Hemi 5.7
Default
So I removed the glove box and storage box above. And I found this plug. It's not the power plug for the light in the upper glove box, as I had to unplug that one before removing the box. Is this the plug that the USB would plug into? And where could I find a raw USB plug? I checked Amazon and ebay, and all I could find were USB extenders and adapters, no raw plugs.
Attached Thumbnails
img_0632.jpg  
Mr. Michael is offline   Reply With Quote
Old 09-08-2013, 01:32 PM   #17 (permalink)
 
ms8091's Avatar
Senior Member
 
Join Date: Aug 2013
Posts: 117

Ram Year: 2012
Engine: 4.7L
Default
What is the trick to popping out the upper box? I don't want to force it, it with the screw removed, it won't budge.
ms8091 is offline   Reply With Quote
Old 09-08-2013, 08:50 PM   #18 (permalink)
Member
 
Join Date: Sep 2013
Location: Omaha, NE
Age: 35
Posts: 86

Ram Year: 2011 SLT Big Horn CC
Engine: Hemi 5.7
Default
I removed the screw, and gave a couple love taps from the rear, mostly sharp upward hits. Came out eventually. Good luck
Mr. Michael is offline   Reply With Quote
Old 09-08-2013, 09:08 PM   #19 (permalink)
 
ms8091's Avatar
Senior Member
 
Join Date: Aug 2013
Posts: 117

Ram Year: 2012
Engine: 4.7L
Default
Well, I did get it out and by USB port. Now what are my options? I have heard that you can connect a USB port to the back of the 130. Is that correct?


Sent from my iPhone using Tapatalk - now Free
ms8091 is offline   Reply With Quote
Old 10-01-2013, 07:01 PM   #20 (permalink)
Member
 
Join Date: Sep 2013
Age: 39
Posts: 52

Ram Year: 2013
Engine: Hemi 5.7 8 speed
Default
I didnt find one on my 2013 Big Horn
tjs529 is offline   Reply With Quote
Reply

Tags
res 130 hidden usb port, res 130 usb port, res 130 usb port location


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 Uconnect 8.4a (RA3) Nav Upgrade bdkramer42 Audio & Electronics 26 01-28-2014 10:16 AM
2010 UConnect Addition? Mack1207 Audio & Electronics 5 08-19-2013 06:12 AM
2010 Uconnect ipod problem tamcphail89 Audio & Electronics 2 04-22-2013 08:38 AM
2013 ram uconnect subscription boomer135 Audio & Electronics 12 12-24-2012 10:44 AM
2010 RAM: Does the RBZ UConnect support Bluetooth audio streaming (A2DP)? bdkennedy1 Audio & Electronics 3 11-28-2012 03:50 PM

<




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum