Go Back   DODGE RAM FORUM - Dodge Truck Forums > Dodge Ram Generations Forum > 3rd Gen : 2002 - 2008 > Audio & Electronics


Audio & Electronics

Remote Start


This is a discussion on Remote Start within the Audio & Electronics forums, part of the 3rd Gen : 2002 - 2008 category!
I have a 2007 with the 5.9 Cummins. I ordered a Fortin CHRT5 remote start, with the flash link updater ...


Reply
 
LinkBack Thread Tools Display Modes
Old 12-03-2016, 02:06 AM   #1 (permalink)
Junior Member
 
Join Date: Jul 2014
Location: Tennessee
Age: 49
Posts: 9

Ram Year: 2007
Engine: 5.9 Cummins
Default Remote Start
I have a 2007 with the 5.9 Cummins. I ordered a Fortin CHRT5 remote start, with the flash link updater & the Directed Electronics Smart Start, so that I could use my cellphone to start my truck. I will be installing it tommorow, and will update here if anyone is interested in this kind of setup. I have just over $200 in it.
Attached Thumbnails
14993553_1155248557884428_8095338649271823707_n.jpg  


Sponsored Ad
Register to remove this ad.
RaMonty is offline   Reply With Quote
Old 12-03-2016, 06:15 PM   #2 (permalink)
 
Hurley91's Avatar
Senior Member
 
Join Date: Jul 2012
Age: 25
Posts: 137

Ram Year: 2006
Engine: 5.7L
Default
I just picked up a CHRT5 for my 08. I might install it tonight, or tomorrow. I'll let you know how it goes.

Sent from my SM-G900W8 using Tapatalk
Hurley91 is offline   Reply With Quote
Old 12-04-2016, 05:16 AM   #3 (permalink)
 
Hurley91's Avatar
Senior Member
 
Join Date: Jul 2012
Age: 25
Posts: 137

Ram Year: 2006
Engine: 5.7L
Default
Did you get yours installed?

Sent from my SM-G900W8 using Tapatalk
Hurley91 is offline   Reply With Quote
Old 12-04-2016, 09:33 PM   #4 (permalink)
Junior Member
 
Join Date: Jul 2014
Location: Tennessee
Age: 49
Posts: 9

Ram Year: 2007
Engine: 5.9 Cummins
Default
I installed it yesterday. Didn't take long & everything works great. I love starting it with my cell phone.

The CHRT5 is simple & plug & play....except that you have to make 2 wire connections. I also ordered the flash link updater so I could change the programming to fit my needs.


Don't believe the manufacturers websites about being REQUIRED to be installed or activated by a professional installer. I installed mine, then setup a free account on the Smart Start site, as an installer...then activated it myself.
RaMonty is offline   Reply With Quote
Old 12-04-2016, 11:59 PM   #5 (permalink)
 
Hurley91's Avatar
Senior Member
 
Join Date: Jul 2012
Age: 25
Posts: 137

Ram Year: 2006
Engine: 5.7L
Default
What two connections did you have to make?

Sent from my SM-G900W8 using Tapatalk
Hurley91 is offline   Reply With Quote
Old 12-05-2016, 12:21 AM   #6 (permalink)
Junior Member
 
Join Date: Jul 2014
Location: Tennessee
Age: 49
Posts: 9

Ram Year: 2007
Engine: 5.9 Cummins
Default
Two wires on the big connector with the white plug, connect to wires on the T-harness. Yellow to yellow and purple to green/red.
RaMonty is offline   Reply With Quote
Old 12-05-2016, 12:27 AM   #7 (permalink)
 
Hurley91's Avatar
Senior Member
 
Join Date: Jul 2012
Age: 25
Posts: 137

Ram Year: 2006
Engine: 5.7L
Default
Originally Posted by RaMonty View Post
Two wires on the big connector with the white plug, connect to wires on the T-harness. Yellow to yellow and purple to green/red.
That's what I did. I go recheck my connections. Thanks man.

Sent from my SM-G900W8 using Tapatalk
Hurley91 is offline   Reply With Quote
Old 12-05-2016, 12:58 AM   #8 (permalink)
 
Hurley91's Avatar
Senior Member
 
Join Date: Jul 2012
Age: 25
Posts: 137

Ram Year: 2006
Engine: 5.7L
Default
Nope. Still doesn't work. I have yellow to yellow. Green and red to purple. I have the dark blue wire grounded, and the brown and white wire to the white and green wire behind my headlight switch.

I hold the button down, plug in the data cable. Let go on blue. Plug all the other connectors in. Turn my key to on, and nothing happens. I don't get the flashing blue light. And now my dash lights go on and off and a check gauges like.

Sent from my SM-G900W8 using Tapatalk
Hurley91 is offline   Reply With Quote
Old 12-05-2016, 10:53 AM   #9 (permalink)
Junior Member
 
Join Date: Jul 2014
Location: Tennessee
Age: 49
Posts: 9

Ram Year: 2007
Engine: 5.9 Cummins
Default
Un-ground the blue & try it. Then, also disconnect the brown/white & try it. The basic install only involves the yellow & purple. Mine wouldn't flash after key on until I hooked those two up. Once you get it working, then you can experiment with the other connections. You may need the flash link programmer to turn on the parking light function. I'm not sure.
RaMonty is offline   Reply With Quote
Old 12-05-2016, 10:55 AM   #10 (permalink)
Junior Member
 
Join Date: Jul 2014
Location: Tennessee
Age: 49
Posts: 9

Ram Year: 2007
Engine: 5.9 Cummins
Default
Make sure the DARK BLUE wire the 20-pin is not grounded. When in stand alone mode for 3xlock start, this wire is a hood trigger input. When grounded, this prevents the unit from remote starting. Also make sure the hood actually closed.

If you want to know if the unit is actually setup properly for 3xlock start, you can do the following two tests:
ground the DARK BLUE wire. If the RED led turns on, the unit is not set for 3xlock start.
ground the YELLOW/BLACK wire, if the RED LED turns on and the vehicle starts, the unit is setup properly and it may just be a question of hitting lock too fast and/or you didn't program the unit correctly.
RaMonty is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Remote Start Key Fob BigDogg795 Wanted 2 12-01-2015 11:42 PM
Remote Start Clancaster23 General Discussions 8 10-29-2015 10:35 PM
OEM Remote Start tumulte Audio & Electronics 2 05-31-2013 08:19 PM
Remote start... KeysRam Audio & Electronics 1 09-21-2012 01:22 AM

<




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum