Go Back   DODGE RAM FORUM - Dodge Truck Forums > Dodge Ram Generations Forum > Dodge Ram Cummins Diesel Forum > 5.9 Common Rail


5.9 Common Rail

What caused this damage


This is a discussion on What caused this damage within the 5.9 Common Rail forums, part of the Dodge Ram Cummins Diesel Forum category!
I'm not so sure on the melting because the cylinder wall is beat to gel it has deep craters and ...


Like Tree10Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 03-04-2016, 01:22 PM   #11 (permalink)
Member
 
Join Date: Mar 2016
Age: 36
Posts: 38

Ram Year: 2005
Engine: 5.9L HO Cummins
Default
I'm not so sure on the melting because the cylinder wall is beat to gel it has deep craters and if you look at the picture with all the yellow markings the one line at the top of the cylinder it's like is the piston come up to TDC and was getting forced sideways. And then there's all the chunks of the ring in the oil pan I think those marks on the Pistons were from the rings getting beat out of it


Sent by me


Sponsored Ad
Register to remove this ad.
dmuney is offline   Reply With Quote
Old 03-04-2016, 01:28 PM   #12 (permalink)
 
sbarron's Avatar
Senior Member
 
Join Date: Feb 2015
Location: Wasilla, Alaska
Posts: 2,588

Ram Year: 2013
Engine: 5.7 HEMI
Default
Looks to me like the piston got hot enough that the skirt got brittle. Caused by the detonation seen on the top of the piston (?). That type of temperature would also cause local lubrication failure which would likely cause the ring failure which also contributed to the damage. The dog started chasing it's own tail.
dmuney likes this.
sbarron is offline   Reply With Quote
Old 03-04-2016, 01:30 PM   #13 (permalink)
Member
 
Join Date: Mar 2016
Age: 36
Posts: 38

Ram Year: 2005
Engine: 5.9L HO Cummins
Default
Originally Posted by sbarron View Post
Looks to me like the piston got hot enough that the skirt got brittle. Caused by the detonation seen on the top of the piston (?). That type of temperature would also cause local lubrication failure which would likely cause the ring failure which also contributed to the damage. The dog started chasing it's own tail.

Describe the detonation on the piston so I can understand what you see if you would please


Sent by me
dmuney is offline   Reply With Quote
Old 03-04-2016, 01:37 PM   #14 (permalink)
Member
 
Join Date: Mar 2016
Age: 36
Posts: 38

Ram Year: 2005
Engine: 5.9L HO Cummins
Default
Originally Posted by SilverStreak88 View Post
When you run a tuner you are able to go back stock on most tuners so they could have set it back, but if they didn't and they didn't provide the tuner to you then you'll need a re-flash from the dealer.

Anyway for me to find out if there's a tune in it ? I am an experienced auto & diesel Technition just new to the common rail


Sent by me
dmuney is offline   Reply With Quote
Old 03-04-2016, 01:45 PM   #15 (permalink)
 
SilverStreak88's Avatar
Senior Member
 
Join Date: Jul 2015
Location: Houston, Texas
Age: 29
Posts: 3,658

Ram Year: 2007
Engine: 5.7 Eco Boost
Default
Originally Posted by dmuney View Post
Anyway for me to find out if there's a tune in it ? I am an experienced auto & diesel Technition just new to the common rail


Sent by me
Another tuner or dealer, if you hook up a Smarty, it'll tell you that foreign software was detected.
dmuney likes this.
SilverStreak88 is offline   Reply With Quote
Old 03-04-2016, 01:47 PM   #16 (permalink)
Member
 
Join Date: Mar 2016
Age: 36
Posts: 38

Ram Year: 2005
Engine: 5.9L HO Cummins
Default
Originally Posted by dmuney View Post
Anyway for me to find out if there's a tune in it ? I am an experienced auto & diesel Technition just new to the common rail

I ask because before I change the piston it ran basically on five cylinders and never had a check engine light I had a check engine light one time when I drove through a puddle it was for an intake air temperature sensor so I cleared it and it has never came back on . I would've thought that running on five cylinders it would've given a misfire code or something the compression on number one before the piston change was only 200 pounds after about 450


Sent by me




Sent by me
dmuney is offline   Reply With Quote
Old 03-04-2016, 02:03 PM   #17 (permalink)
Member
 
Join Date: Mar 2016
Age: 36
Posts: 38

Ram Year: 2005
Engine: 5.9L HO Cummins
Default
Originally Posted by sbarron View Post
Looks to me like the piston got hot enough that the skirt got brittle. Caused by the detonation seen on the top of the piston (?). That type of temperature would also cause local lubrication failure which would likely cause the ring failure which also contributed to the damage. The dog started chasing it's own tail.

Are you talking about the small shiny specks ?


Sent by me
dmuney is offline   Reply With Quote
Old 03-04-2016, 02:25 PM   #18 (permalink)
 
sbarron's Avatar
Senior Member
 
Join Date: Feb 2015
Location: Wasilla, Alaska
Posts: 2,588

Ram Year: 2013
Engine: 5.7 HEMI
Default
I was referring to some of the scorching around the shoulder and across the rim.
sbarron is offline   Reply With Quote
Old 03-04-2016, 02:28 PM   #19 (permalink)
 
sbarron's Avatar
Senior Member
 
Join Date: Feb 2015
Location: Wasilla, Alaska
Posts: 2,588

Ram Year: 2013
Engine: 5.7 HEMI
Default
On a CAT, (fishing boat-3208), I've seen the same damage, (though to be honest, with more damage to the piston top), caused by a bad injector. There wasn't much smoke until right before we decided to tear it down and examine, nor did we ever see any real differences in exhaust temps.
sbarron is offline   Reply With Quote
Old 03-04-2016, 03:39 PM   #20 (permalink)
 
R/T_Fire's Avatar
Senior Member
 
Join Date: Feb 2015
Location: Pleasant Grove
Age: 36
Posts: 2,962

Ram Year: 2011
Engine: Hemi 5.7
Default
Typically the marks in that pattern are due to a bad injector. and you probably got fuel running down the skirt and burning causing rings and such to get blown out and melting.... prob started small. Take a look at the injectors and or replace them. If you are running a tuner there is alot you need to support that extra fueling.

Not knowing all the details of your build or if its stock its hard to say exactly the cause but I would not just put it back together without looking at the injectors... and I always suggest if you change one change them all. its alot of money but just one of those things. also look at the wiring/valve cover gasket for damage. they are known to fail causing injector issues which can result in this...

Also do you have a EGT gauge. and I have a master manual to the 06-07 years on CD if you are interested in it I can email you. just PM me with your contact info.
sbarron and dmuney like this.


__________________
2011 R/T - Motor: Diablo T-1000 w/ hemifever, Vararam intake - Susp: Beltech 3/5 drop, hellwig swabars front/rear with adjustable links, full Spohn adjustable rear components. stock r/t wheels and rubber
14.62 1/4 baseline low 12's current goal
R/T_Fire is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Towing mirrors caused check engine light!!!!! zogg Audio & Electronics 11 05-08-2016 11:52 PM
What caused this? soapy Exterior 3 07-13-2014 05:56 PM
tow mirror caused check engine to come on ollie415 Audio & Electronics 2 11-04-2013 11:04 AM
Rattle in door caused by door speaker beavermosh Interior 10 10-11-2013 07:50 PM
Power wire caused a code I think w8tnonu22 Engine & Performance 2 06-10-2012 10:04 PM

<




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum