CEL and remote start

Discussion in 'Engine & Performance' started by Sticks2010, Mar 20, 2016.

Sponsored By: Moe's Performance
  1. Sticks2010

    Sticks2010 Senior Member

    Posts:
    102
    Likes Received:
    1
    Joined:
    Sep 2, 2013
    Location:
    Central, NJ
    Ram Year:
    2010
    Engine:
    5.7L Hemi
    Hey everyone truck issues looking for direction. 2010 2500 5.7L CEL on without code and truck will not stay running more then 30 seconds using factory remote start. " remote start disabled - system fault"
    Any ideas? Thanks

    Sent from my XT1080 using Tapatalk
     
  2. Hemi450hp

    Hemi450hp Moe's Performance

    Posts:
    9,162
    Likes Received:
    4,020
    Joined:
    Jul 17, 2012
    Location:
    Conroe, TX
    Ram Year:
    2017 Ram 1500
    Engine:
    5.7L Hemi
    Try disconnecting your negative battery terminal for 30 minutes to reset your computer. This may clear the code and allow you to use the remote start.

    Otherwise, you will need to hook it up to a high end scan tool to see what the stored code is.
     
  3. southernbnb

    southernbnb Senior Member

    Age:
    32
    Posts:
    406
    Likes Received:
    8
    Joined:
    Jul 1, 2010
    Ram Year:
    2008
    Engine:
    Hemi 5.7
    Not much help but I have noticed that my remote start doesn't want to work properly if my CEL is on. (Mine is currently on due to the egr valve needing replaced). So it very well has something to do with it. Ty resetting the CEL like stated above and see if that helps. At least gives you somewhere to start.
     
  4. jwheeler

    jwheeler Senior Member

    Posts:
    1,536
    Likes Received:
    389
    Joined:
    Oct 11, 2014
    Location:
    Washington
    Ram Year:
    2010
    Engine:
    Hemi 5.7
    If the check engine light is on, there is a code in the system. See what it is. The remote start is disabled because of this.


    Sent from my iPhone using Tapatalk
     
    Tach_tech and southernbnb like this.
  5. iam_canadian22

    iam_canadian22 Senior Member

    Posts:
    1,498
    Likes Received:
    271
    Joined:
    Mar 12, 2013
    Location:
    northern ontario
    Ram Year:
    2013
    Engine:
    5.7 hemi
    Remote start wont work with cel or low fuel light on, you'll have to have it checked and reset/fix
     
    southernbnb likes this.

Share This Page