Dash Cluster rebooting?

Discussion in 'General Discussions' started by AlljackedupRam, Feb 13, 2012.

  1. AlljackedupRam

    AlljackedupRam Senior Member

    Posts:
    402
    Likes Received:
    3
    Joined:
    Feb 7, 2011
    Location:
    Central Florida
    Ram Year:
    2007
    Engine:
    Hemi 5.7
  2. sullivan

    sullivan Senior Member

    Age:
    26
    Posts:
    1,852
    Likes Received:
    19
    Joined:
    Feb 12, 2011
    Location:
    Nebraska
    Ram Year:
    2016
    Engine:
    5.7 Hemi
    video is set to private
     
  3. AlljackedupRam

    AlljackedupRam Senior Member

    Posts:
    402
    Likes Received:
    3
    Joined:
    Feb 7, 2011
    Location:
    Central Florida
    Ram Year:
    2007
    Engine:
    Hemi 5.7
    Should be good now.

    Alljackedup Samsung!!!
     
  4. nussdawg395

    nussdawg395 Senior Member

    Age:
    33
    Posts:
    625
    Likes Received:
    3
    Joined:
    May 27, 2011
    Location:
    PA
    Ram Year:
    2002
    Engine:
    5.9 Magnum
    Thats crazy dude! Hopefully someones seen this before because i havent!
    I know my LED tails act up when it gets real close to 0*F i get a lamp out light intermittently. But thats crazy!
     
  5. ramfanatic

    ramfanatic Banned

    Posts:
    0
    Likes Received:
    0
    Joined:
    Feb 5, 2012
    it is a bad cluster mine did the same thing had to replace the cluster so i got two extra when i bought mine in case this happens again so if you need one hit me up
     

Share This Page