HID problems.

Discussion in 'Audio & Electronics' started by pavester, Apr 25, 2011.

  1. pavester

    pavester Supporting Member

    Age:
    28
    Posts:
    897
    Likes Received:
    0
    Joined:
    Feb 12, 2011
    Location:
    texas
    Ram Year:
    2004
    Engine:
    hemi 5.7
    okay so i got a set of retro lights and HIDs from jeremy. they are 6Ks.

    fast forward to last week, i get a set of 10k HID lights off my buddy for super cheap since he did a front end conversion.

    I install the 10Ks in my truck, and one side is flickering on and off. Im trouble shooting and remember the lights from jeremy. I run inside and pull a ballast of a set of the 6K lights.

    Take it outside and plug it up to the side that wouldnt stay on. BOOMSTICK they both start working perfectly.

    Now the problem is the side with the OG ballast is the correct 10K color and has that blue tint to it. and the side with the 10K bulb and jeremys ballast from a set of 6K lights is a very noticable different shade.

    any ideas what could be causing this??

    pics:

    both bulbs are 10k,ballast on the right is the one that came with the 10k bulbs. ballast on the left is from the 6k kit out of jeremys retrofits
    [​IMG]

    [​IMG]

    right light

    [​IMG]


    left light:

    [​IMG]
     
  2. smiley

    smiley Super Moderator Staff Member

    Age:
    31
    Posts:
    5,847
    Likes Received:
    1,573
    Joined:
    Apr 18, 2011
    Location:
    Minot, ND
    Ram Year:
    2009 Ram 1500 Laramie Crew 4WD
    Engine:
    Hemi 5.7L
    I had HID's in my Durango and will never do them again. I love the output but even when done correctly far less reliable than a halogen setup at least here where the winters seems to really be an issue with them. I found the flickering did not occur when I ran a lead directly to the battery. They later stopped working though like the original ones and I ended up just pulling them and going back to the stock ones right before I traded it on my Ram. I am a rare breed as I prefer the true white of 6k over the 10k.
     
  3. pavester

    pavester Supporting Member

    Age:
    28
    Posts:
    897
    Likes Received:
    0
    Joined:
    Feb 12, 2011
    Location:
    texas
    Ram Year:
    2004
    Engine:
    hemi 5.7
    ya i am just waiting to get time to perform surgery on the set of projectors i have from jeremy... or just sell them altogether
     
  4. 0212353

    0212353 RF Admin / Vendor Staff Member

    Posts:
    26,332
    Likes Received:
    1,716
    Joined:
    Jun 29, 2010
    Location:
    Florissant, MO
    Ram Year:
    2010 1500 Crew, 2016 1500 Crew & 2015 Charger SRT392
    Engine:
    2x 5.7L & 6.4L
    Are those Rus's old set?

    I would be willing to bet that the ballasts you have from your friend aren't putting out a true 35W, where the ones Rus had do, which can cause a difference in the color output you are seeing.
     
  5. pavester

    pavester Supporting Member

    Age:
    28
    Posts:
    897
    Likes Received:
    0
    Joined:
    Feb 12, 2011
    Location:
    texas
    Ram Year:
    2004
    Engine:
    hemi 5.7
    yep i am using a ballast of the set of projectors i got off here.
     
  6. 0212353

    0212353 RF Admin / Vendor Staff Member

    Posts:
    26,332
    Likes Received:
    1,716
    Joined:
    Jun 29, 2010
    Location:
    Florissant, MO
    Ram Year:
    2010 1500 Crew, 2016 1500 Crew & 2015 Charger SRT392
    Engine:
    2x 5.7L & 6.4L
    The fun part with those, I got them from my old supplier - who I chucked after that set. I hated that the wiring he sent wasn't "right". I don't think he understood what was needed for a Dodge Ram.

    Damn.......so much has changed since then! Holy cow........

    Yeah, all I can think of off the top of my head is that its pushing more power. I could be wrong, I'm not an electrical guru! :D
     

Share This Page