INFO - 2013-2017 8.4AN FW Notes (RA4/VP4 NA)

Discussion in '4th Gen DIY' started by Mpgrimm2, Sep 20, 2015.

  1. Atincup

    Atincup Senior Member

    Age:
    50
    Posts:
    120
    Likes Received:
    51
    Joined:
    Jun 29, 2014
    Location:
    Frederick MD
    Ram Year:
    2014
    Engine:
    5.7L Hemi
    I will pull a reading on the battery just to make sure. Battery is fairly new.

    Never thought of cycling the key a few times, I will give that a shot tallow. Plus going to be near 60 Thursday I can check and see if definitely temp related.

    It doesn't "drop out", it is either comes on when I start the truck and stays on. Or doesn't come on at all.



     
  2. 00R/T

    00R/T Supporting Member

    Posts:
    1,451
    Likes Received:
    899
    Joined:
    Apr 18, 2016
    Location:
    CT
    Ram Year:
    2013
    Engine:
    5.7 HEMI


    This post sounds like I could have written it. I'm pretty well convinced it's temperature related at this point. I chased a red herring with the battery that ended up being nothing. I've checked the CAN bus, verified all the connections, and checked for fault codes in the radio and other system.

    When this happens, I can fix it 99% of the time by pulling off the negative battery terminal for 30 seconds or so. If I don't do that, it's very unlikely it will work even after multiple key cycles. If I do it, it then goes on to work for a day, or a few days, or a week.

    One of these days when I have more time I'll pull the fuse instead of the battery. This should tell me if it's the radio itself or something else in the truck that needs reset. I did this once, but it was when the temps were single digits and even a full battery disconnect didn't work. So, it wasn't conclusive.
     
    R.L.K., Mpgrimm2 and Atincup like this.
  3. Atincup

    Atincup Senior Member

    Age:
    50
    Posts:
    120
    Likes Received:
    51
    Joined:
    Jun 29, 2014
    Location:
    Frederick MD
    Ram Year:
    2014
    Engine:
    5.7L Hemi
    Thanks 00R/T

    I will be keeping an eye on this thread to see what you come up with and will be updating my progress also.

     
    Mpgrimm2 likes this.
  4. R.L.K.

    R.L.K. Supporting Member

    Posts:
    10,215
    Likes Received:
    6,072
    Joined:
    Dec 1, 2013
    Location:
    Bristol , Tn.
    Ram Year:
    2014 4X4 QC Express 6 speed auto 355 differentials
    Engine:
    5.7 Hemi
    Kinda related , ( Helicopter ) a few years ago I was troubleshooting a ( Generator not comming on line )
    Temps were in the teens .
    To make a long story short, I ended up putting the voltage regulator in the freezer and verified internal circuit board would not ohm out correctly , then I left the VR in the heated hanger @ about 70° and it rang out correctly.

    Maybe remove the radio and take it in the house for a few hours , plug it in and see if it works . If it does remove it again put it in the freezer for an hour or so quickly go plug it back in and see if it fails again ....
     
    12sportmc likes this.
  5. 12sportmc

    12sportmc Senior Member

    Age:
    33
    Posts:
    803
    Likes Received:
    346
    Joined:
    Oct 21, 2016
    Location:
    NC
    Ram Year:
    2014
    Engine:
    5.7 Hemi


    I love the freezer trick. Lol. Used it many times to troubleshoot faulty APU clutch Servo's


    Sent from my iPhone using Tapatalk
     
    R.L.K. likes this.
  6. 00R/T

    00R/T Supporting Member

    Posts:
    1,451
    Likes Received:
    899
    Joined:
    Apr 18, 2016
    Location:
    CT
    Ram Year:
    2013
    Engine:
    5.7 HEMI


    I thought about that. There's two problems though. First, it seems like the radio doesn't need to warm up. Even if it's still cold, reconnecting power will wake it up. The second issue as that these radios won't power up without a CAN bus signal telling it the ignition is on, so I'd have to come up with a simulator for that.
     
    Mpgrimm2 and R.L.K. like this.
  7. R.L.K.

    R.L.K. Supporting Member

    Posts:
    10,215
    Likes Received:
    6,072
    Joined:
    Dec 1, 2013
    Location:
    Bristol , Tn.
    Ram Year:
    2014 4X4 QC Express 6 speed auto 355 differentials
    Engine:
    5.7 Hemi
    Hmm ?
     
  8. Jared4.7

    Jared4.7 Senior Member

    Age:
    36
    Posts:
    875
    Likes Received:
    191
    Joined:
    Feb 8, 2013
    Location:
    Olathe, KS
    Ram Year:
    2017 Bighorn CC
    Engine:
    5.7
    Anybody have a copy of 15.26.1???? I think I may just try 15.17.5 and avoid 16.16.13.
     
    Last edited: Jan 12, 2017
  9. R.L.K.

    R.L.K. Supporting Member

    Posts:
    10,215
    Likes Received:
    6,072
    Joined:
    Dec 1, 2013
    Location:
    Bristol , Tn.
    Ram Year:
    2014 4X4 QC Express 6 speed auto 355 differentials
    Engine:
    5.7 Hemi
    Mpgrimm2 likes this.
  10. Jared4.7

    Jared4.7 Senior Member

    Age:
    36
    Posts:
    875
    Likes Received:
    191
    Joined:
    Feb 8, 2013
    Location:
    Olathe, KS
    Ram Year:
    2017 Bighorn CC
    Engine:
    5.7
    Last edited: Jan 12, 2017
    R.L.K. likes this.

Share This Page