Tapatalk not giving me notifications

Discussion in 'Site Comments, suggestions, and questions.' started by chrisp2493, Dec 7, 2017 at 8:33 PM.

  1. chrisp2493

    chrisp2493 Senior Member

    Age:
    24
    Posts:
    1,235
    Likes Received:
    426
    Joined:
    Oct 30, 2016
    Location:
    Warren, OH
    Ram Year:
    2003
    Engine:
    5.7 Hemi
    Anybody having issues with no notifications on tapatalk? I used to get them all the time, now I think the only thread I get notifications from is my own personal build thread. Other then that, nothing. I have all my settings on my iPhone and app allowing them, so not sure what else could be causing it
     
  2. Nick@GotExhaust

    [email protected] Preferred Vendor

    Age:
    34
    Posts:
    802
    Likes Received:
    325
    Joined:
    Aug 1, 2017
    Location:
    NY
    Ram Year:
    2017
    Engine:
    6.4
    I have been getting them both on my Droid and Iphone and you know me, I get notifications all day long. no issues here.

    Hows the engine build going?
     
  3. chrisp2493

    chrisp2493 Senior Member

    Age:
    24
    Posts:
    1,235
    Likes Received:
    426
    Joined:
    Oct 30, 2016
    Location:
    Warren, OH
    Ram Year:
    2003
    Engine:
    5.7 Hemi

    Mine is completely hit and miss what threads I get notifications to. It’s annoying.

    Slow. Waiting on my cam to arrive, I’m working on the wire harness to the intake manifold right now. Of coarse, pics of that project are coming lol
    I’m going on a weekend hunting trip tommorow, so not much getting done till next week. Once the cam arrives it will start moving quick
     
    [email protected] likes this.

Share This Page