Help Support Ram Forum by donating:


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ATC harness

Discussion in 'M² Mods' started by Joe jeziorski, May 2, 2021.

  1. Joe jeziorski

    Joe jeziorski Junior Member

    Posts:
    9
    Likes Received:
    0
    Joined:
    Apr 6, 2021
    Location:
    Stl
    Ram Year:
    2013
    Engine:
    5.7
    I have a 2013 RCSB with Factory 8.4 and 7 speed fan MTC , do I need a harness for ATC and if so which one
    Thanks joe
     
  2. Ricks Ram

    Ricks Ram Senior Member

    Posts:
    4,387
    Likes Received:
    3,285
    Joined:
    May 1, 2015
    Ram Year:
    2014
    Engine:
    Hemi 5.7
    You may or may not. Since your truck is a 13 you will not need the humidity sensor that goes next to the rear view mirror. Your truck has a different A/C compressor than the 14 and up 1500's. You will need to install the interior temp sensor that mounts in the knee guard under the dash on the right side of the steering wheel. You can see the little slats in the panel where in mounts. It is possible that your truck may have the wiring for this, especially since it's an RCSB because they install the same harness in all of them because so few were built. I recommend pulling the knee guard and looking for an unused connector in that area. After you install the interior temp sensor you will need to purchase the Alfa tool to first change the truck to Dual Zone ATC and then once that code is set change it to Single Zone ATC. If your truck doesn't have the connector then you would need to contact Mike at @M2mods in the vendor section of the forum. He can get you all set up.

    Sent from my SM-G981U1 using Tapatalk
     
    Mpgrimm2 and crash68 like this.
  3. Joe jeziorski

    Joe jeziorski Junior Member

    Posts:
    9
    Likes Received:
    0
    Joined:
    Apr 6, 2021
    Location:
    Stl
    Ram Year:
    2013
    Engine:
    5.7
    Thanks for the response, I did install the temp sensor and there are a few unused connectors but none fit the sensor. Thought it might be behind the A/C control panel. I do have alphaobd.
     
  4. Mpgrimm2

    Mpgrimm2 Senior Member Preferred Vendor Military

    Posts:
    5,389
    Likes Received:
    3,531
    Joined:
    Mar 30, 2014
    Location:
    Anderson, SC
    Ram Year:
    2019 Laramie QC (5th Gen)
    Engine:
    5.7L eTorque
  5. Ricks Ram

    Ricks Ram Senior Member

    Posts:
    4,387
    Likes Received:
    3,285
    Joined:
    May 1, 2015
    Ram Year:
    2014
    Engine:
    Hemi 5.7
    Check on your actual HVAC connector mounted on the right side of the glove box. Pin# 11 should be LB/O stripe and pin# 12 should be LB/B stripe. If these two pins are populated you should have the connector for the sensor. It's the quickest way to verify you have the connector if you are having trouble finding it.

    Sent from my SM-G981U1 using Tapatalk
     
    Daw14 and Mpgrimm2 like this.
  6. Joe jeziorski

    Joe jeziorski Junior Member

    Posts:
    9
    Likes Received:
    0
    Joined:
    Apr 6, 2021
    Location:
    Stl
    Ram Year:
    2013
    Engine:
    5.7
    Thanks grimm and Rick I checked the connector, unsure of the pin numbering but didn't see the colors. Looking at mating surface and clip up where are 11 and 12.?
     
  7. Joe jeziorski

    Joe jeziorski Junior Member

    Posts:
    9
    Likes Received:
    0
    Joined:
    Apr 6, 2021
    Location:
    Stl
    Ram Year:
    2013
    Engine:
    5.7
    Ok thanks
     
  8. Mpgrimm2

    Mpgrimm2 Senior Member Preferred Vendor Military

    Posts:
    5,389
    Likes Received:
    3,531
    Joined:
    Mar 30, 2014
    Location:
    Anderson, SC
    Ram Year:
    2019 Laramie QC (5th Gen)
    Engine:
    5.7L eTorque
  9. Joe jeziorski

    Joe jeziorski Junior Member

    Posts:
    9
    Likes Received:
    0
    Joined:
    Apr 6, 2021
    Location:
    Stl
    Ram Year:
    2013
    Engine:
    5.7
    20210504_120121.jpg
     
    Last edited: May 4, 2021
  10. Joe jeziorski

    Joe jeziorski Junior Member

    Posts:
    9
    Likes Received:
    0
    Joined:
    Apr 6, 2021
    Location:
    Stl
    Ram Year:
    2013
    Engine:
    5.7
    I took another look and it appears that those pins are populated but the colors don't match what Rick's Ram said, thanks for the picture. I'll have to figure out how to post a photo
     

Share This Page