Help Support Ram Forum by donating:


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

INFO - 2013-2018 8.4A /AN FW Notes (RA3/VP3-NA & RA4/VP4-NA & UAx)

Discussion in '4th Gen DIY' started by Mpgrimm2, Sep 20, 2015.

  1. Austen

    Austen Senior Member

    Posts:
    297
    Likes Received:
    142
    Joined:
    Jul 30, 2018
    Location:
    Missouri
    Ram Year:
    2017
    Engine:
    6.7 Cummins
    I will try the radio reset today then BCM camera settings if reset will not remedy. Here are the two pictures of my radio currently. Looks like I'm running the newest software and the corresponding part number matching the sticker on the back of the radio itself. What BCM camera settings do you recommend me toggling? Radio trailer hitch camera?[​IMG][​IMG]

    '16 CCSB 4X4 G56 2500 6.7 SLT, CTT tuning, UAQ, Customtronix Enzo, Single Zone ATC
     
  2. Austen

    Austen Senior Member

    Posts:
    297
    Likes Received:
    142
    Joined:
    Jul 30, 2018
    Location:
    Missouri
    Ram Year:
    2017
    Engine:
    6.7 Cummins
    I may be missing it but I went back to the first post on this thread & searched for resetting and have not seen or maybe I have overlooked where it was mentioned. I believe I select "Reset Radio" but wasn't sure what the difference was between that and the "Reset to factory default" option.

    UPDATE: Attempted reset radio first, then reset to factory default with no luck. After that I turned off radio trailer hitch camera then disconnected and shut truck off and let it sleep for a minute fired it back up turned it back on and no change. Finally turned off backup camera and back on and still no change.

    '16 CCSB 4X4 G56 2500 6.7 SLT, CTT tuning, UAQ, Customtronix Enzo, Single Zone ATC
     
    Last edited: Mar 7, 2021
  3. Mpgrimm2

    Mpgrimm2 Senior Member Preferred Vendor Military

    Posts:
    5,311
    Likes Received:
    3,471
    Joined:
    Mar 30, 2014
    Location:
    Anderson, SC
    Ram Year:
    2019 Laramie QC (5th Gen)
    Engine:
    5.7L eTorque
    Last edited: Mar 8, 2021
    Austen likes this.
  4. Austen

    Austen Senior Member

    Posts:
    297
    Likes Received:
    142
    Joined:
    Jul 30, 2018
    Location:
    Missouri
    Ram Year:
    2017
    Engine:
    6.7 Cummins
    I have not tried that yet but now I'm curious to see how it will react with the module unplugged however I also switched back to the Enigma premium when I took my UAQ out and installed the RA4. Thanks as always! I will update once I'm able to toggle these settings off/on.

    '16 CCSB 4X4 G56 2500 6.7 SLT, CTT tuning, UAQ, Customtronix Enzo, Single Zone ATC
     
  5. Mpgrimm2

    Mpgrimm2 Senior Member Preferred Vendor Military

    Posts:
    5,311
    Likes Received:
    3,471
    Joined:
    Mar 30, 2014
    Location:
    Anderson, SC
    Ram Year:
    2019 Laramie QC (5th Gen)
    Engine:
    5.7L eTorque
    Last edited: Mar 19, 2021
    chrisbh17 and SitKneelBend like this.
  6. SitKneelBend

    SitKneelBend Senior Member

    Posts:
    7,094
    Likes Received:
    3,305
    Joined:
    Jan 8, 2015
    Location:
    St. Louis
    Ram Year:
    2014
    Engine:
    3.6 Pentastar
    Are you trying to get "a VIN" for a 2018 or "the VIN" from someone that got the OTA? If the former, I have one for a 2018 UAQ that hasn't received an OTA to 22.61...


    Edit: Just saw your other post. Sending you a VIN I'm willing to test manually on.

    Sent from my HTC U11 using Tapatalk
     
    Mpgrimm2 likes this.
  7. 48PowerWagon

    48PowerWagon Senior Member Military

    Age:
    59
    Posts:
    176
    Likes Received:
    165
    Joined:
    Nov 22, 2019
    Location:
    Bellingham, WA
    Ram Year:
    2015
    Engine:
    6.4 Hemi
    UAQ Transplant in 2015 updated tonight via manual method

    20210320_192200.jpg


    I also have 30.24 files I may try
     
  8. SitKneelBend

    SitKneelBend Senior Member

    Posts:
    7,094
    Likes Received:
    3,305
    Joined:
    Jan 8, 2015
    Location:
    St. Louis
    Ram Year:
    2014
    Engine:
    3.6 Pentastar
    If everything is working I recommend sticking with your current firmware.

    Sent from my HTC U11 using Tapatalk
     
  9. 48PowerWagon

    48PowerWagon Senior Member Military

    Age:
    59
    Posts:
    176
    Likes Received:
    165
    Joined:
    Nov 22, 2019
    Location:
    Bellingham, WA
    Ram Year:
    2015
    Engine:
    6.4 Hemi
    Yup Everything's working - what's odd is I have a Performance page APP but no pages , must be something I enabled mess'n around when I first got my truck and alfOBD some time ago
     
    SitKneelBend likes this.
  10. 18harvest

    18harvest Senior Member

    Age:
    47
    Posts:
    306
    Likes Received:
    129
    Joined:
    Mar 15, 2019
    Location:
    huntsville
    Ram Year:
    2018
    Engine:
    5.7
    48power wagon you said manually updated.dealer or where did you get the file.
     

Share This Page