Help Support Ram Forum by donating:


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not Getting New Posting Alerts...

Discussion in 'Site Comments, suggestions, and questions.' started by SniperDroid, Feb 21, 2021.

  1. SniperDroid

    SniperDroid Senior Member Military

    Age:
    65
    Posts:
    106
    Likes Received:
    87
    Joined:
    Aug 30, 2020
    Location:
    Eaton Township, Ohio
    Ram Year:
    2019
    Engine:
    6.4 Hemi
    Anyone else having trouble getting new posting alerts? I usually get three or four a day for the Areas I watch, but the past three days I've gotten ZERO. Did the storm put everyone to sleep?
     
  2. MADDOG

    MADDOG Snazzy Jeeper Administrator Supporting Member Military

    Posts:
    13,128
    Likes Received:
    8,395
    Joined:
    Dec 26, 2011
    Location:
    Apache Junction, AZ
    Ram Year:
    2021 Jeep JL Willys Edition
    Engine:
    Turbo, Baby!
    I'm not getting email notices on certain msgs and posts here. I've got a PM into the owner.
     
  3. SniperDroid

    SniperDroid Senior Member Military

    Age:
    65
    Posts:
    106
    Likes Received:
    87
    Joined:
    Aug 30, 2020
    Location:
    Eaton Township, Ohio
    Ram Year:
    2019
    Engine:
    6.4 Hemi
    Thanks, at least it's not just me.
     
  4. Rado

    Rado US NAVY VETERAN Military

    Age:
    67
    Posts:
    4,176
    Likes Received:
    10,650
    Joined:
    Nov 5, 2016
    Location:
    Maine
    Ram Year:
    2015
    Engine:
    Pentastar 3.6 V6
    No not just you ! I do not get them all in my e mail as well.
     
    Last edited: Feb 23, 2021
  5. SniperDroid

    SniperDroid Senior Member Military

    Age:
    65
    Posts:
    106
    Likes Received:
    87
    Joined:
    Aug 30, 2020
    Location:
    Eaton Township, Ohio
    Ram Year:
    2019
    Engine:
    6.4 Hemi
    Just got my first one since last Wednesday, maybe they got it fixed.... Thanks to the Moderators for putting the OP where it belonged..... I'm learning all the time.
     
  6. MADDOG

    MADDOG Snazzy Jeeper Administrator Supporting Member Military

    Posts:
    13,128
    Likes Received:
    8,395
    Joined:
    Dec 26, 2011
    Location:
    Apache Junction, AZ
    Ram Year:
    2021 Jeep JL Willys Edition
    Engine:
    Turbo, Baby!
    We did have an email issue. No one was getting email notices for Conversation mgs being received, new posts on subscribed threads, etc... And new members were not getting their confirmation emails to finish their registration at the site.

    After researching the issue it was found that the email service provider for the site(s) had implemented a 2 step verification process so all the emails were trapped and put in the byte bucket at their end.

    It took quite a bit of time but the site owner got it resolved last night.
     
    SniperDroid, Rado and Mpgrimm2 like this.
  7. Rado

    Rado US NAVY VETERAN Military

    Age:
    67
    Posts:
    4,176
    Likes Received:
    10,650
    Joined:
    Nov 5, 2016
    Location:
    Maine
    Ram Year:
    2015
    Engine:
    Pentastar 3.6 V6
    So far seems to be working for me ! THANKS
     
  8. MADDOG

    MADDOG Snazzy Jeeper Administrator Supporting Member Military

    Posts:
    13,128
    Likes Received:
    8,395
    Joined:
    Dec 26, 2011
    Location:
    Apache Junction, AZ
    Ram Year:
    2021 Jeep JL Willys Edition
    Engine:
    Turbo, Baby!
    Yup...working for me now too. Imagine that....
     
  9. SniperDroid

    SniperDroid Senior Member Military

    Age:
    65
    Posts:
    106
    Likes Received:
    87
    Joined:
    Aug 30, 2020
    Location:
    Eaton Township, Ohio
    Ram Year:
    2019
    Engine:
    6.4 Hemi
    Thanks for the Fix...
     

Share This Page