Help Support Ram Forum by donating:


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Search not working

Discussion in 'Site Comments, suggestions, and questions.' started by JB1, Mar 26, 2020 at 10:27 AM.

  1. JB1

    JB1 Senior Member

    Posts:
    7,627
    Likes Received:
    6,165
    Joined:
    Nov 3, 2011
    Location:
    Houston, Texas
    Ram Year:
    2017
    Engine:
    Hemi 5.7
    I tried using the search feature last night and today 3/26 and I get zero results.

    Anyone else having this issue?
     
  2. Graygoose

    Graygoose Diplorable Crumb Collector Supporting Member

    Posts:
    9,842
    Likes Received:
    4,301
    Joined:
    Nov 21, 2011
    Location:
    Oklahoma
    Ram Year:
    2019 Ram Classic
    Engine:
    5.7 Hemi
    Just tried too, nadda...
     
  3. ttthiel

    ttthiel Senior Member

    Posts:
    119
    Likes Received:
    93
    Joined:
    May 24, 2017
    Location:
    Mid Michigan
    Ram Year:
    2010, 2016
    Engine:
    5.7, 5.7
    wasnt working for me either
     
  4. crash68

    crash68 Senior Member

    Posts:
    3,745
    Likes Received:
    2,991
    Joined:
    Mar 20, 2016
    Ram Year:
    2015
    Engine:
    3.0 EcoDiesel
    another way to search the forum, use Google and search what your looking for and add: RamForum.com
    the more correct way: site:RamForum.com
     
    Tim Garceau likes this.
  5. Tim Garceau

    Tim Garceau Senior Member

    Posts:
    1,407
    Likes Received:
    1,269
    Joined:
    Jun 29, 2018
    Location:
    Killwaukee
    Ram Year:
    2014 Sport Quad BSP
    Engine:
    3.92 8 Speed 5.7 4X4
    Yep, I've just been using a google search specific to the forum. The whole world is falling apart...
     
  6. JB1

    JB1 Senior Member

    Posts:
    7,627
    Likes Received:
    6,165
    Joined:
    Nov 3, 2011
    Location:
    Houston, Texas
    Ram Year:
    2017
    Engine:
    Hemi 5.7
    Bump, still not working @Shaggy
     
  7. CAG CheechDogg

    CAG CheechDogg Senior Member

    Age:
    44
    Posts:
    433
    Likes Received:
    314
    Joined:
    Nov 20, 2018
    Location:
    Riverside California
    Ram Year:
    2018 2wd
    Engine:
    HEMI 5.7 Revolution 4.88s
    I am getting nothing as well ... I actually sent him a PM asking him if he actually deleted my threads and posts because I can't find anything under my profile for started threads or replies...

    I think what happened is when he made some name changes to some members who asked about changing their usernames on the forums he didn't rebuild a lot of forum information mainly the search index, first empty the search then rebuild it ..

    something that needs to be done when you make such changes, this is why most forum owners do not make such changes on other forums ...

    So Shaggy, delete the search index then rebuild it in the back end ...
     
  8. JB1

    JB1 Senior Member

    Posts:
    7,627
    Likes Received:
    6,165
    Joined:
    Nov 3, 2011
    Location:
    Houston, Texas
    Ram Year:
    2017
    Engine:
    Hemi 5.7
    Still not working
     
    Last edited: Mar 28, 2020 at 6:49 PM
    CAG CheechDogg likes this.
  9. CAG CheechDogg

    CAG CheechDogg Senior Member

    Age:
    44
    Posts:
    433
    Likes Received:
    314
    Joined:
    Nov 20, 2018
    Location:
    Riverside California
    Ram Year:
    2018 2wd
    Engine:
    HEMI 5.7 Revolution 4.88s

    Yerp ...still nothing ... sigh
     
    JB1 likes this.

Share This Page