Go Back   DODGE RAM FORUM - Dodge Truck Forums > Dodge Ram Generations Forum > 1st Gen : 1981 - 1993 > General Discussions


General Discussions

88 d250 tf 727


This is a discussion on 88 d250 tf 727 within the General Discussions forums, part of the 1st Gen : 1981 - 1993 category!
So I got a 88 d250 (2wd) S/C 360 gas with a TF727 and there is an extra wire which ...


Reply
 
LinkBack Thread Tools Display Modes
Old 06-11-2017, 09:51 PM   #1 (permalink)
 
powerhour's Avatar
Senior Member
 
Join Date: Jul 2010
Location: Campbell River, BC
Name: Mike
Age: 28
Posts: 259

Ram Year: 2014
Engine: 3.6
Default 88 d250 tf 727
So I got a 88 d250 (2wd) S/C 360 gas with a TF727 and there is an extra wire which I can't find on any forum or the internet. It comes off of the NSS and I have no clue on where it goes.
Truck runs and shifts fine but the speedo doesn't work
[IMG][/IMG]


Sponsored Ad
Register to remove this ad.

Last edited by powerhour; 06-11-2017 at 10:05 PM.
powerhour is offline   Reply With Quote
Old 06-11-2017, 10:05 PM   #2 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,981

Ram Year: 81 93
Engine: 5.2
Default
that looks like the connector used on the brake proportioning valve in the frame. i don't know of anything on a trans that uses that connector.


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is offline   Reply With Quote
Old 06-11-2017, 10:07 PM   #3 (permalink)
 
powerhour's Avatar
Senior Member
 
Join Date: Jul 2010
Location: Campbell River, BC
Name: Mike
Age: 28
Posts: 259

Ram Year: 2014
Engine: 3.6
Default
I didn't think it was but I'm unsure haha. Where abouts does that plug into?
Also the speedo isn't working, everything is connected. Could it be the speedo gear in the trans?


__________________
Current.2014 Ram 1500 3.6L,1988 D250 S/C L/B 360
06 Black Ram 1500 MegaCab 5.7L.
07 Ram 3500 5.9L CTD, MEGACAB SLT.
Red Truck Club #3
R.I.P. 2005 Ram 1500 5.7 HEMI, Quad cab, 4x4 SLT
powerhour is offline   Reply With Quote
Old 06-11-2017, 10:18 PM   #4 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,981

Ram Year: 81 93
Engine: 5.2
Default
just follow the brake lines from the master cylinder to the frame. that is where the proportioning valve is. is there possibly a temp sensor on one of the transmission lines?

it is possibly a bad gear in the transmission but it is probably better to check and see if you have a broken speedo cable first. i don't think those gears usually go bad too often but cables fail a lot more often


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is offline   Reply With Quote
Old 06-11-2017, 10:20 PM   #5 (permalink)
 
powerhour's Avatar
Senior Member
 
Join Date: Jul 2010
Location: Campbell River, BC
Name: Mike
Age: 28
Posts: 259

Ram Year: 2014
Engine: 3.6
Default
Found it thanks! That connected only has 4 inch of play and doesn't come close to the brake proportioning valve. It's wired in the same harness as the NSS.
Anyway to test the speedo cable?
powerhour is offline   Reply With Quote
Old 06-11-2017, 10:24 PM   #6 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,981

Ram Year: 81 93
Engine: 5.2
Default
since you have a 250 it could possibly be there to hook up to a temp sensor to warn you if the trans is getting too hot like a dummy light. looks like your truck has a deeper than normal pan

almost need to take the cable out to really inspect it but i think you can usually hook a drill to it and it should get the speedo moving it the cable is still in 1 piece.


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is offline   Reply With Quote
Old 06-11-2017, 11:09 PM   #7 (permalink)
 
powerhour's Avatar
Senior Member
 
Join Date: Jul 2010
Location: Campbell River, BC
Name: Mike
Age: 28
Posts: 259

Ram Year: 2014
Engine: 3.6
Default
Ok I'll try that. It looks like the speedo cable goes into a box then another cable comes out into the dash, I guess I'll test both of them
powerhour is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
89' D250 Differential ratios? Redtruck-VA General Discussions 13 06-07-2015 08:07 PM
89' D250 12v warm up time? Redtruck-VA General Discussions 5 12-15-2014 08:42 PM
89 d250 Nwa-ram Rotary Pump 1 10-29-2014 06:31 PM
d250 lift oldblue Suspension 2 07-16-2013 07:08 PM
d250 ideas HELP!!! oldblue General Discussions 4 09-03-2012 07:25 PM

<




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum