Go Back   DODGE RAM FORUM - Dodge Truck Forums > Dodge Ram Generations Forum > 3rd Gen : 2002 - 2008 > Engine & Performance


Engine & Performance

Hemi reads 0 oil pressure at start up. Shut off and restart and full pressure.


This is a discussion on Hemi reads 0 oil pressure at start up. Shut off and restart and full pressure. within the Engine & Performance forums, part of the 3rd Gen : 2002 - 2008 category!
Anyone have this happen? Sometimes mine will read 0 oil pressure at startup. It doesn't knock or tap or anything. ...


Sponsored By: Moe's Performance
Reply
 
LinkBack Thread Tools Display Modes
Old 10-25-2012, 01:38 PM   #1 (permalink)
Member
 
Join Date: Feb 2012
Age: 36
Posts: 69

Ram Year: 2003
Engine: Hemi 5.7
Default Hemi reads 0 oil pressure at start up. Shut off and restart and full pressure.
Anyone have this happen? Sometimes mine will read 0 oil pressure at startup. It doesn't knock or tap or anything. Shut it off and restart and it snaps to the middle of the gauge.

I think it's a sensor. But anyone else ever have this issue?


Sponsored Ad
Register to remove this ad.
2k2wranglerx is offline   Reply With Quote
Old 10-25-2012, 02:24 PM   #2 (permalink)
 
Belgiquebasterd's Avatar
Senior Member
 
Join Date: Jul 2011
Name: Chris
Posts: 111

Ram Year: 2003
Engine: Inertia 392
Default
Probably the sensor, maybe bad contact in the sensor plug?

If it was mine I wouldn't drive it without dirst measuring the oil pressure with a mechanical gauge, just to be on the safe side.
Belgiquebasterd is offline   Reply With Quote
Reply

Tags
0 oil pressure, ram oil pressure issue


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Back pressure?? ArmRippinToys Engine & Performance 7 08-03-2012 10:46 PM
Oil pressure problem McMaster Engine & Performance 4 06-12-2012 11:55 AM
Rail Pressure schroederMP 5.9 Common Rail 30 05-11-2012 10:04 AM
Oil Pressure Hotrod A Engine & Performance 2 03-04-2012 02:48 PM
Oil leak and no oil pressure 19nash51 Engine & Performance 1 02-06-2012 08:04 PM

<




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum