Go Back   DODGE RAM FORUM - Dodge Truck Forums > Dodge Ram Generations Forum > 2nd Gen : 1994 - 2002 > General Discussion


General Discussion

98 1500 3.9 magnum intermitent backfire & popping


This is a discussion on 98 1500 3.9 magnum intermitent backfire & popping within the General Discussion forums, part of the 2nd Gen : 1994 - 2002 category!
tough one. I am new to the forum and joined cause I need help! My 98 1500 with 3.9 Magnum ...


Reply
 
LinkBack Thread Tools Display Modes
Old 12-12-2016, 04:00 PM   #1 (permalink)
Junior Member
 
Join Date: Dec 2016
Age: 57
Posts: 3

Ram Year: 1998
Engine: 3.9 magnum
Question 98 1500 3.9 magnum intermitent backfire & popping
tough one. I am new to the forum and joined cause I need help!
My 98 1500 with 3.9 Magnum starts and runs great till between 1/4 and 1 mile then backfire popping hesitation. If I mash the throttle pops then goes fine for the rest of the trip. I tried disconnecting EGR thinking that carbon canister may have fuel in it. replaced plugs. rerouted coil wire checked all sensor connections. but problem persist. no codes come up


Sponsored Ad
Register to remove this ad.
bobbyr is offline   Reply With Quote
Old 12-12-2016, 10:21 PM   #2 (permalink)
 
dapepper9's Avatar
Senior Member
 
Join Date: Feb 2013
Location: Iowa/Nebraska Border
Age: 21
Posts: 4,692

Ram Year: 2001
Engine: 5.9L V8
Default
EGR ended in 95, reconnect what you pulled.

When was the last time you did plug wires and how are they routed? Any touching?


__________________


2001 Ram 1500 QCSB, 2" HBS level 285/70/17 Toyo OpenCountry AT2s, M1 2bbl, F&B 52x55mm TB, Pacesetter Longtube headers, CarvenTR, M1 91 Octane canned tune by FlyinRyan, 4.56 gears+Eaton TrueTrack remote start, HS 1.7 RRs, Custom RetroFit 6500K HID
dapepper9 is offline   Reply With Quote
Old 12-13-2016, 05:46 PM   #3 (permalink)
Junior Member
 
Join Date: Dec 2016
Age: 57
Posts: 3

Ram Year: 1998
Engine: 3.9 magnum
Default
My mistake it was the evap solenoid I disconnected and reconnected it had no effect on the condition.
The wires are a couple years old but the cap and rotor are older. the wires are very close at the back bend and do touch but I have checked in dark and see no arcing.
I think I will do caps rotor and wires although from reports I have read others that have had this issue have replaced those parts and found no improvement.
the plugs I changed where pretty worn I am wondering if that could have affected the coil and if that could cause an intermittent backfire or misfire??
I was hoping to find a possible solution before I just start buying new parts.
bobbyr is offline   Reply With Quote
Old 12-14-2016, 10:14 AM   #4 (permalink)
 
dapepper9's Avatar
Senior Member
 
Join Date: Feb 2013
Location: Iowa/Nebraska Border
Age: 21
Posts: 4,692

Ram Year: 2001
Engine: 5.9L V8
Default
It can, ohm check the coil. 12-15k ohms between the tower and either one of the pins on the bottom.


__________________


2001 Ram 1500 QCSB, 2" HBS level 285/70/17 Toyo OpenCountry AT2s, M1 2bbl, F&B 52x55mm TB, Pacesetter Longtube headers, CarvenTR, M1 91 Octane canned tune by FlyinRyan, 4.56 gears+Eaton TrueTrack remote start, HS 1.7 RRs, Custom RetroFit 6500K HID
dapepper9 is offline   Reply With Quote
Old 12-14-2016, 04:33 PM   #5 (permalink)
Junior Member
 
Join Date: Dec 2016
Age: 57
Posts: 3

Ram Year: 1998
Engine: 3.9 magnum
Default
ohm checked at 13.28 smack dab in the middle. next step cap rotor and wires.
will let you know if that works. thanks for the help!
bobbyr is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 ram 1500 popping sound ghost2.2 General Discussions 4 11-29-2016 01:53 PM
99 5.9 magnum backfire through exhaust Alexslo1k Engine & Performance 10 08-26-2014 07:10 PM
2013 backfire concern faitdushred Engine & Performance 30 11-02-2013 01:24 AM
HELP! 2013 exhaust backfire faitdushred Engine & Performance 2 09-22-2013 12:07 PM
Backfire between 1200-1700 rpm crash6x86 Engine & Performance 5 05-27-2013 07:06 AM

<




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum