Go Back   DODGE RAM FORUM - Dodge Truck Forums > Dodge Ram Generations Forum > 1st Gen : 1981 - 1993 > Tech Info


Tech Info

Codes 24 and 33


This is a discussion on Codes 24 and 33 within the Tech Info forums, part of the 1st Gen : 1981 - 1993 category!
Originally Posted by crazzywolfie that stuff dangling under the dash shouldn't effect how the engines run or performs. you can ...


Reply
 
LinkBack Thread Tools Display Modes
Old 02-10-2017, 09:50 PM   #31 (permalink)
Member
 
Join Date: Dec 2016
Age: 22
Posts: 59

Ram Year: 1988
Engine: 5.2
Default
Originally Posted by crazzywolfie View Post
that stuff dangling under the dash shouldn't effect how the engines run or performs. you can power the asd relay under the hood and bump the starter and it should fire up. that is how i did it in that video. i also installed my remote starter in my 93 the same way. all it took was 2 wires.
Wheres the asd?

Sent from my LG-K373 using Tapatalk


Sponsored Ad
Register to remove this ad.
dev199505 is offline   Reply With Quote
Old 02-10-2017, 09:55 PM   #32 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,653

Ram Year: 81 93
Engine: 5.2
Default
the ASD relay is one of the relays bolted to the drivers side fender. you don't need to worry about them since it don't sound like that is an issue. it just power everything under the hood when you turn the key on.


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is online now   Reply With Quote
Old 02-10-2017, 10:02 PM   #33 (permalink)
Member
 
Join Date: Dec 2016
Age: 22
Posts: 59

Ram Year: 1988
Engine: 5.2
Default
Originally Posted by crazzywolfie View Post
the ASD relay is one of the relays bolted to the drivers side fender. you don't need to worry about them since it don't sound like that is an issue. it just power everything under the hood when you turn the key on.
Ok, if it is a bad sensor where should i start looking? I noticed a small popping noise when it doesnt start and i let off the key

Sent from my LG-K373 using Tapatalk
dev199505 is offline   Reply With Quote
Old 02-10-2017, 10:10 PM   #34 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,653

Ram Year: 81 93
Engine: 5.2
Default
i am not sure. you would almost need to test each sensor individually to see which one might possibly causing issues if you are having a sensor related issue.


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is online now   Reply With Quote
Old 02-10-2017, 10:10 PM   #35 (permalink)
Member
 
Join Date: Dec 2016
Age: 22
Posts: 59

Ram Year: 1988
Engine: 5.2
Default
Ok thanks

Sent from my LG-K373 using Tapatalk
dev199505 is offline   Reply With Quote
Old 02-10-2017, 10:35 PM   #36 (permalink)
Member
 
Join Date: Dec 2016
Age: 22
Posts: 59

Ram Year: 1988
Engine: 5.2
Default
Originally Posted by crazzywolfie View Post
i am not sure. you would almost need to test each sensor individually to see which one might possibly causing issues if you are having a sensor related issue.
Could it be a weak starter or bad coil? Also what do you think the popping im hearing is?

Sent from my LG-K373 using Tapatalk
dev199505 is offline   Reply With Quote
Old 02-11-2017, 09:17 AM   #37 (permalink)
 
PhillyGoat's Avatar
Junior Member
 
Join Date: Mar 2016
Location: Pacific Northwest
Posts: 21

Ram Year: 2012
Engine: 5.7L Hemi
Default
Originally Posted by crazzywolfie View Post
haha i don't even think he knows what type of truck you have. there is no sensors in your cab that should make your truck hard to start or cause it to run rough. all the sensors and things needed to make your truck run is under the hood.



Yeah, sorry, didn't look at what year his truck is. Mine is '12.


Sent from my iPhone using Tapatalk


__________________
2012 Ram 1500 Laramie, Flame Red. Vararam intake, Super 40 Flowmaster muffler, Smittybuilt Nerf bars, 6" Zone lift with N2 shocks, 35x12.5R20 Firestone Destination M/T, 20x9" KMC XD801 wheels.
PhillyGoat is offline   Reply With Quote
Old 02-11-2017, 10:16 AM   #38 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,653

Ram Year: 81 93
Engine: 5.2
Default
Originally Posted by dev199505 View Post
Could it be a weak starter or bad coil? Also what do you think the popping im hearing is?

Sent from my LG-K373 using Tapatalk
does the engine spin slow? usually starters don't go bad too often. usually a bad coil would likely cause a consistent issue like turning the engine off when hot. that pop when you turn the key off is likely just the fuel in which ever cylinder the rotor is closest to pointing at being ignited. the moment you take power away from the coil it usually creates a spark. my 81 is bad for doing that when the battery gets low or has a bad connection at the battery.

Originally Posted by PhillyGoat View Post
Yeah, sorry, didn't look at what year his truck is. Mine is '12.


Sent from my iPhone using Tapatalk
i just know from tapatalk you usually don't see any of the information off to the side like you do in a web browser


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is online now   Reply With Quote
Old 02-11-2017, 10:43 AM   #39 (permalink)
Member
 
Join Date: Dec 2016
Age: 22
Posts: 59

Ram Year: 1988
Engine: 5.2
Default
Originally Posted by crazzywolfie View Post
does the engine spin slow? usually starters don't go bad too often. usually a bad coil would likely cause a consistent issue like turning the engine off when hot. that pop when you turn the key off is likely just the fuel in which ever cylinder the rotor is closest to pointing at being ignited. the moment you take power away from the coil it usually creates a spark. my 81 is bad for doing that when the battery gets low or has a bad connection at the battery.


i just know from tapatalk you usually don't see any of the information off to the side like you do in a web browser
No its spins fast but some time it makes a whining noise sometimes it doesnt

Sent from my LG-K373 using Tapatalk
dev199505 is offline   Reply With Quote
Old 02-11-2017, 11:21 AM   #40 (permalink)
 
crazzywolfie's Avatar
Senior Member
 
Join Date: Apr 2013
Location: under the truck
Posts: 13,653

Ram Year: 81 93
Engine: 5.2
Default
a bit of whining from the starter is ok.


__________________

81 dodge d150 custom long box 318 670CFM Holley Street Avenger Carb
89 RamCharger 4x4 318/727/3.21 on 33's
93 ramcharger 318 FI 2wd
crazzywolfie is online now   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Codes? martinuresti Retro Shop 1 11-01-2016 05:45 PM
Ugh 2 more codes! EWC88 Engine & Performance 11 12-07-2015 07:50 PM
Abs codes jared1 General Discussions 2 05-29-2015 06:53 PM
Need BCM Codes- or Sales Codes? DocHoliday Tech Info 3 05-29-2015 03:19 PM
PCM Codes Caliper Engine & Performance 3 04-09-2013 08:51 AM

<




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum