Go Back   DODGE RAM FORUM - Dodge Truck Forums > Dodge Ram Generations Forum > 4th Gen : 2009 - Present > Engine & Performance


Engine & Performance

Transmission grind, dealer says normal


This is a discussion on Transmission grind, dealer says normal within the Engine & Performance forums, part of the 4th Gen : 2009 - Present category!
I'm having issues uploading a video through tapatalk so let me know if it works... My truck has been to ...


Sponsored By: Moe's Performance
Reply
 
LinkBack Thread Tools Display Modes
Old 01-10-2017, 04:35 PM   #1 (permalink)
 
PCT's Avatar
PCT
Senior Member
 
Join Date: May 2014
Location: Northern California
Age: 21
Posts: 1,387

Ram Year: 2013 Ram
Engine: 4.7
Default Transmission grind, dealer says normal
I'm having issues uploading a video through tapatalk so let me know if it works...

My truck has been to the dealer 3 times for this grinding issue, the Stoneridge transmission tech keeps telling me that it is the solenoid that is making this noise.... I showed him this video and he said that doesn't sound right, but I can't go off video because you can edit it... so my truck made the exact same sound today, and he said yup solenoid... Thanks to Kori, they took my truck anyways, gave me a rental, and I think she is waving the diagnostic fee if the don't find anything... but FFS, really a solenoid. I asked him will any 6 speed make this noise, and he was like idk....

I also said does this explain why it grinds in 4th under light acceleration, he said idk you'd have to replicate it, I was like I doubt I will be able to, he goes you sure it's not your duratacs or exhaust... I'm like dude it's grinds going into reverse and in 4th gear... not exhaust ...

The video shows me turning on the truck, while tranny is warmed up 120-145 roughly, this occures at anytime, but easily replicatable on a warm turn on. I got Park-Reverse multiple times, and does it everytime, sometimes its quieter, sometimes its ridiculous like that.


Sponsored Ad
Register to remove this ad.


__________________
2013 Ram 1500 4.7, Bilstien 5100 2.5, Mevotech UCA,Nitto Terra Grappler, Flowmaster Delta 40, Idatalink Receiver, Dual 10inch Kicker subs. K&N Air Filter, Airlift 1000, Debadged, Deezee Grill Guard

Last edited by PCT; 01-10-2017 at 04:43 PM.
PCT is offline   Reply With Quote
Old 01-10-2017, 04:39 PM   #2 (permalink)
 
PCT's Avatar
PCT
Senior Member
 
Join Date: May 2014
Location: Northern California
Age: 21
Posts: 1,387

Ram Year: 2013 Ram
Engine: 4.7
Default
https://1drv.ms/v/s!AgHXHLspmRpQgslS5IuUv5uwgjnkGw

Sent from my SAMSUNG-SM-T817A using Tapatalk


__________________
2013 Ram 1500 4.7, Bilstien 5100 2.5, Mevotech UCA,Nitto Terra Grappler, Flowmaster Delta 40, Idatalink Receiver, Dual 10inch Kicker subs. K&N Air Filter, Airlift 1000, Debadged, Deezee Grill Guard
PCT is offline   Reply With Quote
Old 01-10-2017, 05:09 PM   #3 (permalink)
 
Tach_tech's Avatar
Senior Member
 
Join Date: Jun 2014
Age: 30
Posts: 571

Ram Year: 2014
Engine: 5.7L HEMI
Default
Noises can always sound different in a video. im going to assume the noise you're talking about is that slight grinding noise when changing gears. In my professional opinion it sounds a lot like the noise you get from the brakes when out into gear. The noise is caused by the load being applied to the brakes when put into gear. A lot of times the noise can be made as well by slightly letting of the brakes in gear.

If that's what it is, it's completely normal and all vehicles I've driven do it from time to time. Like I said though noises can be tricky in a video, and that's just what it sounds like to me.
Tach_tech is offline   Reply With Quote
Old 01-10-2017, 05:16 PM   #4 (permalink)
 
PCT's Avatar
PCT
Senior Member
 
Join Date: May 2014
Location: Northern California
Age: 21
Posts: 1,387

Ram Year: 2013 Ram
Engine: 4.7
Default
Originally Posted by Tach_tech View Post
Noises can always sound different in a video. im going to assume the noise you're talking about is that slight grinding noise when changing gears. In my professional opinion it sounds a lot like the noise you get from the brakes when out into gear. The noise is caused by the load being applied to the brakes when put into gear. A lot of times the noise can be made as well by slightly letting of the brakes in gear.

If that's what it is, it's completely normal and all vehicles I've driven do it from time to time. Like I said though noises can be tricky in a video, and that's just what it sounds like to me.
Thats what i thought, but it also does it when i press the brake to release the lock on the shifter then put into reverse while brakes are not pressed. The tranny tech confirmed the sound coming from transmission, but said that is normal operation of the solenoid engaging reverse. I know older chryslers are known for noisy transmissions, and this is essentially the old 4 speed. i have owned all gens of rams, starting with 89 for a few months, then 97 for 1.5 years, than an 04 for 3 years, and now this 13. All trucks from 89-04 never made a noise going into reverse. I would accept the noise if it was something small like a tinny grind or what ever, but that too me seems excessive.


__________________
2013 Ram 1500 4.7, Bilstien 5100 2.5, Mevotech UCA,Nitto Terra Grappler, Flowmaster Delta 40, Idatalink Receiver, Dual 10inch Kicker subs. K&N Air Filter, Airlift 1000, Debadged, Deezee Grill Guard
PCT is offline   Reply With Quote
Old 01-10-2017, 05:26 PM   #5 (permalink)
 
Tach_tech's Avatar
Senior Member
 
Join Date: Jun 2014
Age: 30
Posts: 571

Ram Year: 2014
Engine: 5.7L HEMI
Default
Originally Posted by PCT View Post
Thats what i thought, but it also does it when i press the brake to release the lock on the shifter then put into reverse while brakes are not pressed. The tranny tech confirmed the sound coming from transmission, but said that is normal operation of the solenoid engaging reverse. I know older chryslers are known for noisy transmissions, and this is essentially the old 4 speed. i have owned all gens of rams, starting with 89 for a few months, then 97 for 1.5 years, than an 04 for 3 years, and now this 13. All trucks from 89-04 never made a noise going into reverse. I would accept the noise if it was something small like a tinny grind or what ever, but that too me seems excessive.
There is noise from the solenoid pack when being put into gear, it's a common noise and is normal. I can't really say wether it's excessive or not just by the video. It does sound fairly normal to me, but I'm not there in person. Has the noise always been the way it is now or has it changed?
Tach_tech is offline   Reply With Quote
Old 01-10-2017, 05:33 PM   #6 (permalink)
 
PCT's Avatar
PCT
Senior Member
 
Join Date: May 2014
Location: Northern California
Age: 21
Posts: 1,387

Ram Year: 2013 Ram
Engine: 4.7
Default
Originally Posted by Tach_tech View Post
There is noise from the solenoid pack when being put into gear, it's a common noise and is normal. I can't really say wether it's excessive or not just by the video. It does sound fairly normal to me, but I'm not there in person. Has the noise always been the way it is now or has it changed?
From what I have always noticed a solenoid sound is usually an electric type of sound. This seems like it's trying to engage reverse and the internal grinding.. but idk... just seems excessive for a 2013 to be doing this

Sent from my SAMSUNG-SM-T817A using Tapatalk


__________________
2013 Ram 1500 4.7, Bilstien 5100 2.5, Mevotech UCA,Nitto Terra Grappler, Flowmaster Delta 40, Idatalink Receiver, Dual 10inch Kicker subs. K&N Air Filter, Airlift 1000, Debadged, Deezee Grill Guard

Last edited by PCT; 01-10-2017 at 05:50 PM.
PCT is offline   Reply With Quote
Old 01-11-2017, 10:22 PM   #7 (permalink)
 
PCT's Avatar
PCT
Senior Member
 
Join Date: May 2014
Location: Northern California
Age: 21
Posts: 1,387

Ram Year: 2013 Ram
Engine: 4.7
Default
Dealer called and said that everything is normal... but they did update the shift pattern or something. I guess there is a flash for the 6 speed that makes the shifts better, changes the pattern, makes shifts smoother, and can hold more power. But I haven't tested that yet, it's still at the stealer...

Sent from my SAMSUNG-SM-T817A using Tapatalk


__________________
2013 Ram 1500 4.7, Bilstien 5100 2.5, Mevotech UCA,Nitto Terra Grappler, Flowmaster Delta 40, Idatalink Receiver, Dual 10inch Kicker subs. K&N Air Filter, Airlift 1000, Debadged, Deezee Grill Guard
PCT is offline   Reply With Quote
Old 01-11-2017, 10:44 PM   #8 (permalink)
 
Tach_tech's Avatar
Senior Member
 
Join Date: Jun 2014
Age: 30
Posts: 571

Ram Year: 2014
Engine: 5.7L HEMI
Default
Originally Posted by PCT View Post
Dealer called and said that everything is normal... but they did update the shift pattern or something. I guess there is a flash for the 6 speed that makes the shifts better, changes the pattern, makes shifts smoother, and can hold more power. But I haven't tested that yet, it's still at the DEALER!!!!!!!!..

Sent from my SAMSUNG-SM-T817A using Tapatalk
Ya there have been quite a few flash updates for transmission shift quality issues. Hopefully that makes it a little better for you. As for the noise I wouldn't be to concerned about it, it is a normal thing and is no cause for concern.
Tach_tech is offline   Reply With Quote
Old 01-11-2017, 10:49 PM   #9 (permalink)
 
PCT's Avatar
PCT
Senior Member
 
Join Date: May 2014
Location: Northern California
Age: 21
Posts: 1,387

Ram Year: 2013 Ram
Engine: 4.7
Default
Originally Posted by Tach_tech View Post
Ya there have been quite a few flash updates for transmission shift quality issues. Hopefully that makes it a little better for you. As for the noise I wouldn't be to concerned about it, it is a normal thing and is no cause for concern.
Sweet cause I felt like the transmission does have some shift issues, like under light accel first to 2nd gear,I would loose all my power, and some shifts felt weak.


Should I notice something.

You work at chrysler?

Sent from my SAMSUNG-SM-T817A using Tapatalk


__________________
2013 Ram 1500 4.7, Bilstien 5100 2.5, Mevotech UCA,Nitto Terra Grappler, Flowmaster Delta 40, Idatalink Receiver, Dual 10inch Kicker subs. K&N Air Filter, Airlift 1000, Debadged, Deezee Grill Guard
PCT is offline   Reply With Quote
Old 01-11-2017, 10:56 PM   #10 (permalink)
 
Tach_tech's Avatar
Senior Member
 
Join Date: Jun 2014
Age: 30
Posts: 571

Ram Year: 2014
Engine: 5.7L HEMI
Default
Originally Posted by PCT View Post
Sweet cause I felt like the transmission does have some shift issues, like under light accel first to 2nd gear,I would loose all my power, and some shifts felt weak.


Should I notice something.

You work at chrysler?

Sent from my SAMSUNG-SM-T817A using Tapatalk
You may notice a difference in the shifts, you may not. Depends on how familiar you are with how it shifted before.

Ya I've been a Chrysler tech for just about 10 years now.
Tach_tech is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Late model 2014-2016 Hemi tick or other dealer said was normal RodRam Engine & Performance 2 06-08-2016 12:37 PM
Transmission normal behavior? grizzjeeper Heavy Duty 41 10-23-2015 03:01 AM
MPG question, Not normal and dealer doesn't know m.truitt527 Engine & Performance 38 10-20-2014 12:17 AM
Normal? Or trip to the dealer for warranty replacement? kenwitter Exterior 12 12-03-2013 10:08 PM
Transmission problem or normal? 05ram4x4 Engine & Performance 11 01-30-2013 06:03 PM

<




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum