Go Back   DODGE RAM FORUM - Dodge Truck Forums > Dodge Ram Generations Forum > Dodge Ram Cummins Diesel Forum > 5.9 Common Rail


5.9 Common Rail

What caused this damage


This is a discussion on What caused this damage within the 5.9 Common Rail forums, part of the Dodge Ram Cummins Diesel Forum category!
What caused this cylinder wall damage New to this site and to Cummins http://www.igotacummins.com/showthread.php?t=5250 I just want some confirmation before ...


Like Tree10Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 03-02-2016, 11:54 PM   #1 (permalink)
Member
 
Join Date: Mar 2016
Age: 37
Posts: 38

Ram Year: 2005
Engine: 5.9L HO Cummins
Default What caused this damage
What caused this cylinder wall damage

New to this site and to Cummins
http://www.igotacummins.com/showthread.php?t=5250

I just want some confirmation before I shovel out a lot of $$$$$$
What caused this cylinder wall damage.



Sent from my crib


Sponsored Ad
Register to remove this ad.
dmuney is offline   Reply With Quote
Old 03-04-2016, 10:59 AM   #2 (permalink)
Member
 
Join Date: Mar 2016
Age: 37
Posts: 38

Ram Year: 2005
Engine: 5.9L HO Cummins
Default What caused this damage
imageuploadedbytapatalk1457107094.844191.jpgimageuploadedbytapatalk1457107111.646410.jpgimageuploadedbytapatalk1457107125.812739.jpgimageuploadedbytapatalk1457107147.194771.jpgimageuploadedbytapatalk1457107163.203588.jpg
All I'm looking for is to find out the cause of the damage what started this whole mess 2005 Ram 5.9 #1 piston & cyl damage had major blow by removed head and pan changed piston & rings Saved $ for a rebuild and now I'm ready to rebuild it but waiting to make sure I get rid of the problem first

Sent by me
dmuney is offline   Reply With Quote
Old 03-04-2016, 11:10 AM   #3 (permalink)
 
SilverStreak88's Avatar
Senior Member
 
Join Date: Jul 2015
Location: Houston, Texas
Age: 29
Posts: 3,951

Ram Year: 2007
Engine: 5.7 Eco Gasser
Default
Look's to have gotten hot.
sbarron likes this.
SilverStreak88 is offline   Reply With Quote
Old 03-04-2016, 12:00 PM   #4 (permalink)
 
R/T_Fire's Avatar
Senior Member
 
Join Date: Feb 2015
Location: Pleasant Grove
Age: 36
Posts: 3,133

Ram Year: 2011
Engine: Hemi 5.7
Default
What does the top of the piston look like? Typically when EGT's are too high it burns the top of the piston, you may have a leaky injector or a blown out ring.

Are there any burn marks from where the injector sprays, kinda like a flower with 6 pedals in the middle?
dmuney likes this.


__________________
2011 R/T - Motor: Diablo T-1000 w/ hemifever, Vararam intake - Susp: Beltech 3/5 drop, hellwig swabars front/rear with adjustable links, full Spohn adjustable rear components. stock r/t wheels and rubber
14.62 1/4 baseline low 12's current goal
R/T_Fire is offline   Reply With Quote
Old 03-04-2016, 12:02 PM   #5 (permalink)
 
sbarron's Avatar
Senior Member
 
Join Date: Feb 2015
Location: Wasilla, Alaska
Posts: 2,725

Ram Year: 2013
Engine: 5.7 HEMI
Default
Originally Posted by SilverStreak88 View Post
Look's to have gotten hot.
really, very, extremely hot.
sbarron is offline   Reply With Quote
Old 03-04-2016, 12:09 PM   #6 (permalink)
 
SilverStreak88's Avatar
Senior Member
 
Join Date: Jul 2015
Location: Houston, Texas
Age: 29
Posts: 3,951

Ram Year: 2007
Engine: 5.7 Eco Gasser
Default
See the melting? Dead give away... I know you said on the other forum that it was a CAI and strait pipe, but unless it was pure negligence on upkeep they ran tuning.
dmuney likes this.
SilverStreak88 is offline   Reply With Quote
Old 03-04-2016, 12:16 PM   #7 (permalink)
Member
 
Join Date: Mar 2016
Age: 37
Posts: 38

Ram Year: 2005
Engine: 5.9L HO Cummins
Default
Originally Posted by R/T_Fire View Post
What does the top of the piston look like? Typically when EGT's are too high it burns the top of the piston, you may have a leaky injector or a blown out ring.



Are there any burn marks from where the injector sprays, kinda like a flower with 6 pedals in the middle?


The scratch marks on the crown are from it riding around in the bed of the truck.
imageuploadedbytapatalk1457111709.469718.jpg


Sent by me
dmuney is offline   Reply With Quote
Old 03-04-2016, 12:17 PM   #8 (permalink)
Member
 
Join Date: Mar 2016
Age: 37
Posts: 38

Ram Year: 2005
Engine: 5.9L HO Cummins
Default
Originally Posted by SilverStreak88 View Post
See the melting? Dead give away... I know you said on the other forum that it was a CAI and strait pipe, but unless it was pure negligence on upkeep they ran tuning.

So you Think it's a possibility that they've flash the computer and there's some sort of tune in there


Sent by me
dmuney is offline   Reply With Quote
Old 03-04-2016, 12:18 PM   #9 (permalink)
Member
 
Join Date: Mar 2016
Age: 37
Posts: 38

Ram Year: 2005
Engine: 5.9L HO Cummins
Default
Originally Posted by SilverStreak88 View Post
Look's to have gotten hot.

Too hot I thought that problem was mostly number six currently I can't even get Egt's over 1100


Sent by me
dmuney is offline   Reply With Quote
Old 03-04-2016, 12:20 PM   #10 (permalink)
 
SilverStreak88's Avatar
Senior Member
 
Join Date: Jul 2015
Location: Houston, Texas
Age: 29
Posts: 3,951

Ram Year: 2007
Engine: 5.7 Eco Gasser
Default
Originally Posted by dmuney View Post
So you Think it's a possibility that they've flash the computer and there's some sort of tune in there


Sent by me
When you run a tuner you are able to go back stock on most tuners so they could have set it back, but if they didn't and they didn't provide the tuner to you then you'll need a re-flash from the dealer.
dmuney likes this.
SilverStreak88 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Towing mirrors caused check engine light!!!!! zogg Audio & Electronics 11 05-08-2016 10:52 PM
What caused this? soapy Exterior 3 07-13-2014 04:56 PM
tow mirror caused check engine to come on ollie415 Audio & Electronics 2 11-04-2013 10:04 AM
Rattle in door caused by door speaker beavermosh Interior 10 10-11-2013 06:50 PM
Power wire caused a code I think w8tnonu22 Engine & Performance 2 06-10-2012 09:04 PM

<




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum