Help with Heatercore

Discussion in 'Interior' started by mda8569, Jan 6, 2017.

  1. mda8569

    mda8569 Senior Member

    Age:
    48
    Posts:
    140
    Likes Received:
    28
    Joined:
    Dec 13, 2014
    Location:
    Vandalia Ohio
    Ram Year:
    2001
    Engine:
    5.9 magnum
    I was hoping to never have to do this job, but here i am. I'm having trouble getting the heater box back up into place. Seems like there is something behind there in the way, and of course i cant see anything. I have the new core in, just cant seem to get the box back up into place. Anyone know what it might be?
     
  2. dudeman2009

    dudeman2009 Senior Member

    Age:
    22
    Posts:
    1,457
    Likes Received:
    166
    Joined:
    Feb 9, 2016
    Location:
    Lansing, Michigan
    Ram Year:
    2001 1500 Sport with enough electrical modifications to make my brain hurt
    Engine:
    Magnum 360
    Fight with it. More than likely one of the bolts isn't going back through the firewall like it should. Mine didn't slide back in either, I got mad and really started beating on the thing until it went back in.

    You might have better luck if you have someone on the other side tell you if they see anything.
     
  3. mda8569

    mda8569 Senior Member

    Age:
    48
    Posts:
    140
    Likes Received:
    28
    Joined:
    Dec 13, 2014
    Location:
    Vandalia Ohio
    Ram Year:
    2001
    Engine:
    5.9 magnum
    Thanks dudeman, thats exactly what I had to do, lol. I got er done last night, yay!
     

Share This Page