1996 5.2 No Start but cranks fine

Discussion in 'Engine & Performance' started by rrb6699, Jun 2, 2018.

Sponsored By: Moe's Performance
  1. dapepper9

    dapepper9 Senior Member

    Age:
    23
    Posts:
    5,310
    Likes Received:
    1,968
    Joined:
    Feb 7, 2013
    Location:
    Iowa/Nebraska Border
    Ram Year:
    2001
    Engine:
    5.9L V8
    Start with brand adjustment and filter/fluid. Very sensitive to fluid level i might add. How are you checking the level btw? In neutral?

    After that you can adjust the throttle valve or tv cable. Pretty easy and it can be tweaked slightly for firmer more delayed upshifts or softer, less aggressive, and earlier shifting BUT it's a very fine adjustment. Easy to do but can be time consuming to dial it in
     
  2. rrb6699

    rrb6699 Member

    Age:
    38
    Posts:
    89
    Likes Received:
    6
    Joined:
    May 31, 2018
    Location:
    Orlando FL
    Ram Year:
    1996
    Engine:
    5.2 / 318
    I will let you know. ok. if sensitive to fluid level that's probably it because it's in the safe zone but a little low. engine running in neutral is how I check it. I put it in drive, reverse then neutral before I check it
     
  3. dapepper9

    dapepper9 Senior Member

    Age:
    23
    Posts:
    5,310
    Likes Received:
    1,968
    Joined:
    Feb 7, 2013
    Location:
    Iowa/Nebraska Border
    Ram Year:
    2001
    Engine:
    5.9L V8
    Perfect. Awaiting update
     
  4. rrb6699

    rrb6699 Member

    Age:
    38
    Posts:
    89
    Likes Received:
    6
    Joined:
    May 31, 2018
    Location:
    Orlando FL
    Ram Year:
    1996
    Engine:
    5.2 / 318
    well I put 2 qts of tyranny fluid in and it barely shows on the dipstick. I don't even know how the thing drove in the first place. it still hard shifts from I stopped after running through all the gears. For example, I've got it up to 55 slow down to a stop sign, then when I started to accelerate it does the real hard shift. Now if I put it in reverse and then try to go back into drive it does not do the hard shift. I'm still thinking it's tranny fluid level so I'm going to add another two courts today to hopefully bring it up to level.
    Next I have a picture attached of a small toggle switch right next to my hood latch facing the brake pedal. It has a gray and a black wire about 18 gauge coming off of it. It looks like the wires were cut. What is this used for and where is it supposed to be connected?

    Lastly I took the cover off a small box on the hump under the dash in the middle. See the attached picture for this. What is this box cuz I can't read any of the writing on the label sticker?

    IMG_20180712_101100.jpg

    IMG_20180712_101044.jpg
     
  5. dapepper9

    dapepper9 Senior Member

    Age:
    23
    Posts:
    5,310
    Likes Received:
    1,968
    Joined:
    Feb 7, 2013
    Location:
    Iowa/Nebraska Border
    Ram Year:
    2001
    Engine:
    5.9L V8
    No telling what that is if you haven't noticed any extra accessories from the previous owner.
     
  6. rrb6699

    rrb6699 Member

    Age:
    38
    Posts:
    89
    Likes Received:
    6
    Joined:
    May 31, 2018
    Location:
    Orlando FL
    Ram Year:
    1996
    Engine:
    5.2 / 318
    update:
    fixed tyranny leak with new gasket and tranny fluid & filter. took it for a test drive up to 60mph, stopped the proceeded on a slow Roll to see if it hard shifts when I go. so far so good. not a drop leaking either. Very hard to read the dipstick. never looks like tyranny fluid covers it..

    ..................................

    of course, I have to have a new problem almost immediately after I fix something.

    I went to start it today and sounded like it was starting normally, but it shut off. now I turn the key and just get a click underneath.

    I think it's the starter because battery reads really strong with & without the load test. just don't know why the starter would shut the truck off after it seemed like a good start unless it froze up while the solenoid was still engaged.

    gonna pull the starter & test it. just looking for agreement I'm probably correct.

    rr
     

Share This Page