Go Back   DODGE RAM FORUM - Dodge Truck Forums > Dodge Ram Generations Forum > 4th Gen : 2009 - Present > Audio & Electronics


Audio & Electronics

Installing OEM backup cam


This is a discussion on Installing OEM backup cam within the Audio & Electronics forums, part of the 4th Gen : 2009 - Present category!
I just purchased the OEM kit and plan to install it soon. It seems fairly straight forward but as per ...


Like Tree707Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 02-13-2015, 12:08 PM   #11 (permalink)
 
70chall440's Avatar
Member
 
Join Date: Jan 2015
Location: Western Washington
Posts: 62

Ram Year: 2014
Engine: 5.7
Default
I just purchased the OEM kit and plan to install it soon. It seems fairly straight forward but as per the advice of others on this forum, I will take my time. I don't want to break more than I fix.


Sponsored Ad
Register to remove this ad.


__________________
Yellow 2014 Ram 2500 5.7; HNC bumpers, 10K winch, LED fog, backup and 30" bar, frt leveling kit, MT Baja wheels, Nitto MT 35x12.50x17, Firestone riderite rear bags, Diablo intune w/hemi fever tune.
70chall440 is offline   Reply With Quote
Old 02-14-2015, 11:47 PM   #12 (permalink)
 
70chall440's Avatar
Member
 
Join Date: Jan 2015
Location: Western Washington
Posts: 62

Ram Year: 2014
Engine: 5.7
Default
So I began the install today, since I have the camera is already installed along with the harness down under the tailgate (near/above the spare tire). I ran into an issue in that I needed to remove the 2 wires for the locking tailgate; getting the pins out proved to be more of a pain than I was expecting and I believe I damaged them a little. Hopefully I can repair them so they will work. Still not sure what the best method is to remove them I guess because I don't really understand how they are retained in the block. The other issue I ran into is that the locking tail gate wires are too short to reach the block they need to go to in the new harness because I installed an aftermarket bumper and had to move the trailer plug. This isn't a big issue as I can extend the wires and it will give me a chance to try and sort out the pins. Any information or advice on how to remove these pins without destroying them would be appreciated. I am using the instructions that came with the kit and Jeepguy's instructions (much better pictures). The factory instructions assume you know or have been trained on these electrical systems.


__________________
Yellow 2014 Ram 2500 5.7; HNC bumpers, 10K winch, LED fog, backup and 30" bar, frt leveling kit, MT Baja wheels, Nitto MT 35x12.50x17, Firestone riderite rear bags, Diablo intune w/hemi fever tune.
70chall440 is offline   Reply With Quote
Old 02-14-2015, 11:48 PM   #13 (permalink)
 
70chall440's Avatar
Member
 
Join Date: Jan 2015
Location: Western Washington
Posts: 62

Ram Year: 2014
Engine: 5.7
Default
I saw in the other thread (DIY) that despite the Mopar instructions that the radio plug doesn't have to be depopulated? Anyone understand this issue?


__________________
Yellow 2014 Ram 2500 5.7; HNC bumpers, 10K winch, LED fog, backup and 30" bar, frt leveling kit, MT Baja wheels, Nitto MT 35x12.50x17, Firestone riderite rear bags, Diablo intune w/hemi fever tune.
70chall440 is offline   Reply With Quote
Old 02-15-2015, 06:39 AM   #14 (permalink)
 
Mpgrimm2's Avatar
Preferred Vendor

 
Join Date: Mar 2014
Location: GreenVille SC
Posts: 2,386

Ram Year: 2013 SLT Crew
Engine: 3.6L V6 Pentastar
Default
Originally Posted by 70chall440 View Post
I saw in the other thread (DIY) that despite the Mopar instructions that the radio plug doesn't have to be depopulated? Anyone understand this issue?
You may have to remove the 3 wires from the radio connector when using the official OEM Camera Add-on kit only if that part of factory camera wiring is installed in the vehicle which is specific to your VIN/trim level vs a higner trim level truck with the complete factory wiring installed.
NOTE: 2500's & up may have the wiring in those pins for the optional 3rd Brake light cargo cam (CHMSL) and will need moved for the tailgate camera. See Post 51 for details.
See: 2014 V8 2500 Factory Cam in Mirror w CHMSL Cam in Radio Diagram

In the other DIY (Custom Harness) camera thread (depreciated), Jeepguy1980 was making 2 custom harnesses that duplicated the missing factory wiring. The 1st was a Chassis harness that went from the i550 Tailgate connector (at spare tire) to the i220 (C322 on later schematics) cab connector (behind the frt Lft wheel well) and a 2nd Cab harness that went from the i315 connector (near the brake. Not the same as the C5 BCM connector) to the back of the Radio's C1 connector (The 3 wires).
Ref 1: JeepGuy1980 Camera Harness Schematic by Mpgrimm2.png
Ref 2: Jpg 2013 Spcl Case Ram2500 Camera Harness Schematic by Mpgrimm2.png (DannyMk2 post 912+)

Basically the Official OEM Camera Add-on kit replaces those 2 harnesses and bypasses the i220 and i315 connectors by going through the firewall boot for a more universal/trim level independent install and splices in the Power at the PDC (Power Distribution Center) under the hood and Lin CBC3 signal at the BCM (Turning Lines) vs picking those signals up at the i220 and i315. Electrically, its the same as well as all the other connectors and harnesses at the tailgate.

If you want to see what the factory wiring Schematic for what a higher trim level truck (2013 Laramie) looks like you can see my original post here which includes pictures of the factory connectors with the connector designations (ie i550). You may have already looked at it, but I just went back and added notes/callouts to the pdf schematic for clarification (must D/L, won't show if viewed via MediaFire).

NOTE: Be aware. I noticed that the factory wiring color codes for the higher trim level trucks to not match the Official OEM Camera Add-On Kit's wiring color codes (or jeepguy's color codes) so don't mix it up and make sure you are orientating the connector and pictures correctly so you don't add or remove pins from the wrong spots. Just follow the kit's directions and use the other stuff only as a reference.

Hope that answers your question. Sorry I don't have any more advice for getting the connectors apart. You may be able to practice on the old tailgate harness connectors.
R.L.K. likes this.

Last edited by Mpgrimm2; 11-20-2016 at 02:06 AM.
Mpgrimm2 is offline   Reply With Quote
Old 02-15-2015, 12:22 PM   #15 (permalink)
 
70chall440's Avatar
Member
 
Join Date: Jan 2015
Location: Western Washington
Posts: 62

Ram Year: 2014
Engine: 5.7
Default
I greatly appreciate the information; I will review your original post. I noticed that the colors we definitely different. I will hit it hard today and see where I get.


__________________
Yellow 2014 Ram 2500 5.7; HNC bumpers, 10K winch, LED fog, backup and 30" bar, frt leveling kit, MT Baja wheels, Nitto MT 35x12.50x17, Firestone riderite rear bags, Diablo intune w/hemi fever tune.
70chall440 is offline   Reply With Quote
Old 02-15-2015, 10:05 PM   #16 (permalink)
 
70chall440's Avatar
Member
 
Join Date: Jan 2015
Location: Western Washington
Posts: 62

Ram Year: 2014
Engine: 5.7
Default
I am having an issue determining what the "chassis connector" is; is this is
http://www.ramforum.com/attachments/...ocks_brake.jpg


__________________
Yellow 2014 Ram 2500 5.7; HNC bumpers, 10K winch, LED fog, backup and 30" bar, frt leveling kit, MT Baja wheels, Nitto MT 35x12.50x17, Firestone riderite rear bags, Diablo intune w/hemi fever tune.
70chall440 is offline   Reply With Quote
Old 02-15-2015, 10:41 PM   #17 (permalink)
 
70chall440's Avatar
Member
 
Join Date: Jan 2015
Location: Western Washington
Posts: 62

Ram Year: 2014
Engine: 5.7
Default
So I have the harness routed and connected to the PDC and grounded. I figured out that the 6 wires with pins go into the empty connected that is included with the kit. I am now a little confused as it is telling me to remove "C5 from the body control module", not sure which one this is as nothing under my dash looks like the drawing. I have a white connector and a black connector (attached picture, the back of the black connector is facing the picture). It is then saying to "remove the housing to gain access to the connector blocks". I disconnected both the white and black connector blocks and neither really looked like the picture.

I am "assuming" that the connector I installed from the kit will then connect to the radio harness and go there.

Any help on this is greatly appreciated.
Attached Thumbnails
14_ram_connectors.jpg  


__________________
Yellow 2014 Ram 2500 5.7; HNC bumpers, 10K winch, LED fog, backup and 30" bar, frt leveling kit, MT Baja wheels, Nitto MT 35x12.50x17, Firestone riderite rear bags, Diablo intune w/hemi fever tune.
70chall440 is offline   Reply With Quote
Old 02-15-2015, 10:56 PM   #18 (permalink)
 
70chall440's Avatar
Member
 
Join Date: Jan 2015
Location: Western Washington
Posts: 62

Ram Year: 2014
Engine: 5.7
Default
UPDATE... good news is that I found the connector, bad news is I have no idea of how to get to it. It looks like there is an amp or something that looks like an amp in the way. Have to figure out how to remove that first.


__________________
Yellow 2014 Ram 2500 5.7; HNC bumpers, 10K winch, LED fog, backup and 30" bar, frt leveling kit, MT Baja wheels, Nitto MT 35x12.50x17, Firestone riderite rear bags, Diablo intune w/hemi fever tune.
70chall440 is offline   Reply With Quote
Old 02-15-2015, 11:12 PM   #19 (permalink)
 
Mpgrimm2's Avatar
Preferred Vendor

 
Join Date: Mar 2014
Location: GreenVille SC
Posts: 2,386

Ram Year: 2013 SLT Crew
Engine: 3.6L V6 Pentastar
Default
Glad you found the bcm module since the two in your pictures are not plugged into the bcm (the white one in the picture was the i315).
Keep the pictures coming since there really aren't any color pics yet for the 2 official OEM Camera Add-on kits, especially the connectors and splices.

Here's a picture of the BCM layout from TechAuthority for those that need it in the future:
Attached Thumbnails
bcm_module_connectors.jpg  

Last edited by Mpgrimm2; 08-09-2015 at 01:26 PM.
Mpgrimm2 is offline   Reply With Quote
Old 02-15-2015, 11:49 PM   #20 (permalink)
 
70chall440's Avatar
Member
 
Join Date: Jan 2015
Location: Western Washington
Posts: 62

Ram Year: 2014
Engine: 5.7
Default
Here are the connectors, anyone else run into this?
Attached Thumbnails
14_ram_c5_01.jpg   14_ram_c5_02.jpg  


__________________
Yellow 2014 Ram 2500 5.7; HNC bumpers, 10K winch, LED fog, backup and 30" bar, frt leveling kit, MT Baja wheels, Nitto MT 35x12.50x17, Firestone riderite rear bags, Diablo intune w/hemi fever tune.
70chall440 is offline   Reply With Quote
Reply

Bookmarks

Tags
2014 1500 ram, 3500 hd, cam 4th gen, uconnect 5.0

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
backup cameras mhb1638 Exterior 16 08-28-2014 10:55 PM
backup camera HELP blackexpress13 Audio & Electronics 1 03-02-2014 12:16 AM
Backup camera omega88 Audio & Electronics 10 11-24-2012 09:27 PM
Backup Cam plate bashby80 Audio & Electronics 10 08-13-2012 09:40 PM
Backup camera JET Audio & Electronics 11 02-16-2012 01:33 PM

<




GM Truck Forum
Ford Raptor Forum
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum