Help Support Ram Forum by donating:


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CV shaft Mount missing

Discussion in 'General Discussions' started by Danae, Jun 29, 2020.

Sponsored By: All Mopar Parts
  1. Danae

    Danae Junior Member

    Age:
    28
    Posts:
    1
    Likes Received:
    0
    Joined:
    Jun 29, 2020
    Location:
    La mesa
    Ram Year:
    2014
    Engine:
    3.6 L
    bolts for the mount on the CV shaft right front are missing. There's a little play in CV shaft we're wonderin if that could cause damage to the CV joint we've driven 9k miles since the guy that installed my transmission forgot the 3 bolts
     
  2. Brandon-w

    Brandon-w Senior Member Supporting Member

    Age:
    31
    Posts:
    2,195
    Likes Received:
    2,703
    Joined:
    Jan 2, 2019
    Location:
    Canada
    Ram Year:
    2015
    Engine:
    5.7
    Any pics? It doesn't really make sense.
     
    Wild one likes this.
  3. Brandon-w

    Brandon-w Senior Member Supporting Member

    Age:
    31
    Posts:
    2,195
    Likes Received:
    2,703
    Joined:
    Jan 2, 2019
    Location:
    Canada
    Ram Year:
    2015
    Engine:
    5.7
    Unless you are talking about the bolts for the seal retainer retainer plate.
     
    Wild one likes this.
  4. indept

    indept Senior Member

    Age:
    62
    Posts:
    1,821
    Likes Received:
    2,273
    Joined:
    Sep 10, 2017
    Location:
    South Jersey
    Ram Year:
    2017
    Engine:
    Hemi 5.7L
    Or the front driveshaft????
     
    Wild one likes this.

Share This Page